Discussion Groups

Robot Structural Analysis

Reply
Active Contributor
Posts: 49
Registered: ‎08-24-2012
Accepted Solution

Problems with saving results

263 Views, 9 Replies
10-30-2013 08:00 AM

Hi,

I'm experiencing problems with saving results. It's RC flat slab and after running the analysis, checking deflections for required reinforcement I then define the provided reinforcement and re-run deflection calculations. After doing that I save the file. Most of the time after re-opening the file there are no results for provided reinforcement. That means I have to define column strips etc all over again and run calculations. Next time I open the file - no results again. I tried using 'save as' options, also used Robot 2013 instead of 2014. Nothing works. Please advise.

 

Regards, Wioletta 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,258
Registered: ‎12-17-2010

Re: Problems with saving results

10-30-2013 08:46 AM in reply to: Wioletta_F

Could you send me the sample file and the step by step description of actions to follow please? Thank you.



Artur Kosakowski
Please use plain text.
Active Contributor
Posts: 49
Registered: ‎08-24-2012

Re: Problems with saving results

11-11-2013 05:18 AM in reply to: Artur.Kosakowski

 

Hi Artur.

Apologies for late reply but things have been very busy recently, partially because I kept 'loosing' my results.

The attached is one of the files affected. The sequence is: I open the file run calcs, provide reinforcement accordingly - run verification for deflection results, save the results under new file name, close the file. The next time I open it - no provided reinforcement or results, but there are results for required reinforcement not always though. So I start again... and then again...

Luckily somehow I managed to save couple of files with the results but I didn't do anything different with these. Same sequence.

I also had my Robot reinstalled.

It's a first time I'm having this kind of problem with Robot.

 

I hope the above makes sense.

 

Regards, Wioletta

 

 

 

 

Please use plain text.
Active Contributor
Posts: 49
Registered: ‎08-24-2012

Re: Problems with saving results

11-11-2013 05:29 AM in reply to: Wioletta_F

I canot attach the file. Zip file is not going through and not zipped is to large (saved under no results option)...

Is there any other way I could send it to  you?

 

Wioletta

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,258
Registered: ‎12-17-2010

Re: Problems with saving results

11-12-2013 03:39 AM in reply to: Wioletta_F

http://forums.autodesk.com/t5/Robot-Structural-Analysis/Sending-bigger-files/td-p/3795062

 

Please add step by step description of actions to follow to reproduce this situation. Thank you.



Artur Kosakowski
Please use plain text.
Active Contributor
Posts: 49
Registered: ‎08-24-2012

Re: Problems with saving results

11-12-2013 03:52 AM in reply to: Artur.Kosakowski

I have changed the zipping settings (from 7zip to zip). Please find attached.

 

The sequence as described above.

 

 

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,258
Registered: ‎12-17-2010

Re: Problems with saving results

11-13-2013 05:35 AM in reply to: Wioletta_F

Could you attach the file again without % in the name please? Otherwise I'm not able to download it.



Artur Kosakowski
Please use plain text.
Active Contributor
Posts: 49
Registered: ‎08-24-2012

Re: Problems with saving results

11-13-2013 05:48 AM in reply to: Artur.Kosakowski

Please find attached.

Please use plain text.
Product Support
Artur.Kosakowski
Posts: 4,258
Registered: ‎12-17-2010

Re: Problems with saving results

11-13-2013 07:02 AM in reply to: Wioletta_F

I followed your description and after calculating required and provided reinforcement I launched verification with the stiffness update for COMB 3 being on the Slab provided reinforcement layout for all 4 slabs one by one. Then I saved the file under a new name and closed Robot. After opening the file again I can see that the results are still there. I will send you the file I saved separately as it is too large to be attached to this message.



Artur Kosakowski
Please use plain text.
Active Contributor
Posts: 49
Registered: ‎08-24-2012

Re: Problems with saving results

11-14-2013 02:05 AM in reply to: Artur.Kosakowski

 

Thank you very much for your time.

I repeated the same exercise couple of times and it seems to work. I have no idea what the problem was but I do hope that it won't happen with my next project.

Thanks again.

 

Regards, Wioletta

Please use plain text.