Revit Structure

Reply
Distinguished Contributor
Posts: 180
Registered: ‎04-07-2004
Message 1 of 2 (212 Views)

beam gap again????????????????

212 Views, 1 Replies
09-24-2012 11:09 AM

Here is a big pain is the a@# problem, which I see alot of post on but never fixes my problem. Please see attached pdf for visual. I have beams framing to beams. On one end the beam plan representation is correct, which shows a gap between both beams framing into the girder beam. Now for was is frustrating me.........the other end only shows one beam with a gap and the other beam touching the girder. Before you ask none of the steel is sloped and it is all at the same level, please Help

Active Member
Posts: 7
Registered: ‎11-17-2008
Message 2 of 2 (177 Views)

Re: beam gap again????????????????

09-25-2012 07:47 PM in reply to: jgood

I got the same issue but for me the issue is only if I got the beams / rafter sloping. 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube