Revit Structure

Reply
Active Member
mlynch
Posts: 7
Registered: ‎03-27-2003
Message 1 of 1 (152 Views)

Revit Structure 2011 hangs on Splash Screen

152 Views, 0 Replies
04-27-2012 11:38 AM

Having a helluva time getting revit structure 2011 to run on a users machine. Structure 2012 runs fine. 2011 hangs at the splash screen and then a Windows error comes up saying the program has stopped responding. I've done all the usual tricks:

  1. Restart PC
  2. Uninstall/reinstall Revit
  3. Checked the WSommcntr2.exe process (its not running)
  4. Tried to delete WSCommcntrdata.xml, but it doesn't exist. Probably because 2011 has never started.
  5. Deleted UIState.dat
  6. Tried to launch from a different user profile
  7. Repair install of .NET framework 4
  8. Set registry for launching CommCenter to 0

I'm still getting the same error. I will attach the Application Log, the actual Windows error codes and the Revit Journal from the latest attempt to launch it. I'm at a standstill. Any help would be greatly appreciated

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube