Revit Structure

Reply
Distinguished Contributor
lzaras1
Posts: 142
Registered: ‎11-13-2006
Message 1 of 3 (14,399 Views)

2013: Underlay link causing link to turn halftone.

14399 Views, 2 Replies
07-20-2012 08:42 AM

Why?

I am working in a project that we upgraded from 2012 to 2013. In 2012, I had filters set up to show a piece of the Architectural link (a generic model; elevated seating slabs) would show as solid linework in my sections.

Basically,

  • I left the overall Halftone of the link as unchecked. But set the link as an underlay.
  • Then, I set the link to Custom and I took every model element in the Architectural link except Generic Models and set them to halftone.
  • Then created filters to grab the specific generic models I wanted on and turned all the others off.
  • Then I created a view template that I could re-use on other, similar sections.

In 2013, the Underlay feature seems to have an additional "feature" that is unwanted. When I set the Architectural link to Underlay, it does send the file under my structural model, but it also makes the underlay HALFTONE! So, I cannot get that piece of generic model to show solid. Why have the additional Halftone checkbox if the Underlay is going to do that anyway?

I also tried with a new 2013 project template, linking the same Architectural model and cutting the same section. When I set the link to underlay, it turns halftone, too! Also, tried changing from Structural to Coordination with no change.

Leanne Zaras, CDT, LEED AP
AutoCAD 2010 Certified Professional
Revit Architecture 2012 Certified Professional

Distinguished Contributor
lzaras1
Posts: 142
Registered: ‎11-13-2006
Message 2 of 3 (14,391 Views)

Re: 2013: Underlay link causing link to turn halftone.

07-23-2012 08:38 AM in reply to: lzaras1
UPDATE:
To turn off automatic Halftoning of the Underlay feature, go to
Manage Tab > Settings Panel > Additional Settings pulldown > Halftone / Underlay dialog box
and uncheck the "Apply Halftone" checkbox.
Leanne Zaras, CDT, LEED AP
AutoCAD 2010 Certified Professional
Revit Architecture 2012 Certified Professional

Employee
Joe.Charpentier
Posts: 938
Registered: ‎02-28-2006
Message 3 of 3 (14,388 Views)

Re: 2013: Underlay link causing link to turn halftone.

07-23-2012 09:08 AM in reply to: lzaras1

Thanks for posting the solution, Leanne.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube