Revit MEP

Reply
Mentor
michaelmead
Posts: 268
Registered: ‎03-02-2012
Message 1 of 1 (110 Views)

systems problems

110 Views, 0 Replies
07-14-2013 03:28 PM

Ok so I am having a very difficult time with revit systems. If I change one little thing it will tell me that the system is not properly connected, or just this last time that my fittings dont have loss associated with them?? what gives? Dont they all come from the same table? As far as I can tell I drag the pieces so I get the little pink cross hairs, and the system gets put together, so I can tab select the entire system so why is it coming in as not connected? this is so frustrating! Does this mean that I can't ever change out a single fitting? where does it end? I changed out a single fitting, and now I cant use my system inspector?? Please help! 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube