Revit MEP

Reply
Valued Contributor
chunky2k
Posts: 68
Registered: ‎03-06-2013
Message 1 of 4 (182 Views)
Accepted Solution

Slow drawing

182 Views, 3 Replies
09-19-2013 01:22 AM

dear all

i posted this problem in API but no answer, seems there are not alot of visitors there

 

 

i have an drawing on MEP

when i open it it takes time to load, but my main problem when i zoon in, suddenly it freezes  and the loading bar at the bottom starts to move slowly 19% 22% then freezes for a min or 2 then work, and it is very slow from that moment

 

i opened the Archi drawing, no problem, but it seems the MEP problem only

i dont want to Purge as am still working and i dont want to lose the items inside as i might use it

 

i also opend the 3 packups but still same problem

 

it was working great few days ago and i didnt install / update anything

 

can someone help me with that ?

P.S : i have 12 GB Ram so i dont think it is ram problem

but i noticed this happend today (never happend before) when i only open the MEP drawing, the ram

jumps direclty to 1 or 2 GB just when it opens, usually it take 600 MB when opening only without touching the drawing

 

 

 

regards

Variable Integrated Package L.L.C
Abu Dhabi - United Arab Emirates
*Expert Elite*
CADastrophe
Posts: 3,118
Registered: ‎08-28-2009
Message 2 of 4 (162 Views)

Re: Slow drawing

09-19-2013 07:23 AM in reply to: chunky2k

My initial suggestion is to toggle 'Hardware Acceleration' under Options. Aside from that, perhaps this is an issue regarding your Graphics Card and a possible update.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Member
pardeepkumar536
Posts: 3
Registered: ‎10-10-2012
Message 3 of 4 (138 Views)

Re: Slow drawing

09-19-2013 09:09 PM in reply to: chunky2k

You can also try with opening the worksets which are required only.

Also, till you are not performing any calcuation in Revit, uncheck the "Run Calculation for Loads in space' in Electrical Settings and can also use 'Area Only' for Volume calculation in Rooms and Area Compuation.

Valued Contributor
chunky2k
Posts: 68
Registered: ‎03-06-2013
Message 4 of 4 (89 Views)

Re: Slow drawing

09-27-2013 04:43 AM in reply to: CADastrophe

i did the graphic card update and the problem is solved

 

Thanks a lot

Variable Integrated Package L.L.C
Abu Dhabi - United Arab Emirates

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube