Revit MEP

Reply
Active Contributor
Posts: 29
Registered: ‎04-23-2008
Message 11 of 15 (291 Views)

Re: Revit MEP Tutorials

06-24-2009 04:10 PM in reply to: jimcucci
Okay, I do see the error when I open the file, RME_Mech_Air_Systems_01_i.rvt, about the spaces. I also had to re-link the arch model after opening the file. But, I didn't see the error about "This file is already open for editing..." or the one about "Revit could not find or read 1 of the referenced files..." Perhaps there's some slight differences with opening files if you're using Windows Vista vs. Windows XP (which is what I'm using).

Regarding the last error... Step 4 in the "Placing Hosted Air Terminals" exercise says to: "Click in the schedule view to make it active, and scroll to space 223." Is this the one that you're getting the error about "room bounding the element?" You might want to double-check to be sure that you have the correct file open that goes with this exericise you're working on. Step 4 in the "Placing Spaces" exercise deals with selecting room bounding for spaces, and I'm wondering if you opened another file by mistake.

Karen Smith

Technical Writer
Autodesk
Manchester, NH
Active Member
Posts: 6
Registered: ‎06-22-2009
Message 12 of 15 (291 Views)

Re: Revit MEP Tutorials

06-24-2009 05:00 PM in reply to: jimcucci
Okay. What I did was 'force' the program to see the Architectural link file by selecting (not intuitive but when I deliberately loaded it, it became evident) it and reloading 'from'. Now I'm past the problem I had with 'room bounding'. Whew. I DO, however, have another question about the training files themselves. In the tutorial I see under training the file folders; IMPERIAL, METRIC and ... COMMON. I am only working with IMPERIAL and didn't download the metric files. I only HAVE imperial ... not COMMON. Where did that COMMON directory come from and what is in it? Could you check yours? Maybe that's causing some of the 'burps' in my experience with the tutorials? By the way, thanks for the help. I really do appreciate it.
Active Contributor
Posts: 29
Registered: ‎04-23-2008
Message 13 of 15 (291 Views)

Re: Revit MEP Tutorials

06-25-2009 06:47 AM in reply to: jimcucci
My pleasure - glad to help!

Regarding the "Common" folder, I believe that's a leftover from an earlier version of Revit. For the RME 2010 tutorials, we didn't use a Common folder, so you shouldn't need to use any files that might be in there. Also, if you only downloaded the Imperial tutorial files, I'm not sure why you have a Metric folder also. Again, maybe that's a leftover folder from an earlier version of Revit that was on your machine.

Let me know if I can help with anything else.

Karen Smith

Technical Writer
Autodesk
Manchester, NH
New Member
Posts: 2
Registered: ‎08-03-2009
Message 14 of 15 (291 Views)

Re: Revit MEP Tutorials

08-03-2009 04:46 AM in reply to: jimcucci
This is a response to the problems people are experiencign with the Revit 2010 Tutorial file 'TutorialsArchitectureMetENU.chm' opening but with no content or blank pages. As someone that has had problems with the CHM file myself I thought I would record how I fixed this. I am using Windows XP.

History
I followed the readme.txt and the tutorial (chm) file failed to open wherever I tried opening it from: desktop, c:\Program Files\Autodesk Revit Architecture 2010\Program or from wihtin Revit.

The Fix
I fixed this by:
- Opening the ZIP file: rac_tutorial_documents_m.zip
- Right clicking on the CHM file and selecting 'Copy'
- Opening the 'c:\Program Files\Autodesk Revit Architecture 2010\Program' folder
- Moving the existing 'TutorialsArchitectureMetENU.chm' (586KB) into a folder to back it up
- Paste the new file 'TutorialsArchitectureMetENU.chm' (7,930KB) into the same folder

My impression is that soemthing happens in the extraction process that corrupts the chm file. The PDF seems ok however.

I hope this helps someone.
New Member
Posts: 2
Registered: ‎08-02-2009
Message 15 of 15 (291 Views)

Re: Revit MEP Tutorials

08-03-2009 12:37 PM in reply to: jimcucci
Karen,
I am getting the same error warning on all the training files. However, I do not get the 'THIS FILE IS ALREADY OPEN FOR EDITING BY ANOTHER USER. YOU WILL BE UNABLE TO SAVE ANY CHANGES BEFORE THAT USER CLOSES THE FILE' or the one below it.
Please help and thanks in advance.
Sincerely
Dario

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube