Revit MEP

Reply
Member
kevinlima1368
Posts: 4
Registered: ‎04-11-2011
Message 1 of 8 (846 Views)
Accepted Solution

Revit MEP 2013 won't open files after 2014 installs

846 Views, 7 Replies
09-30-2013 07:48 AM

My Revit MEP 2013 won’t open any files anymore. I am able to open Revit, navigate through the open command but no success actually opening a file. It hangs up after trying to open the file. I have however been able to open files a couple times but after navigating to one view it hangs up. This started happening after I installed Revit, Navisworks and Inventor 2014 in one day. I have installed service packs up to SP3 with no luck. Revit MEP 2012 on my machine is still performing normally.

 

Has this happened to anyone? Any help would be appreciated.

 

Thanks,

 

-Kevin

Product Support
alan.quinn
Posts: 566
Registered: ‎09-08-2010
Message 2 of 8 (782 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

10-01-2013 10:53 AM in reply to: kevinlima1368

Is this the update you installed? http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=21890399&linkID=9273944

 

Thanks for posting.



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Member
kevinlima1368
Posts: 4
Registered: ‎04-11-2011
Message 3 of 8 (778 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

10-01-2013 11:02 AM in reply to: alan.quinn
Product Support
alan.quinn
Posts: 566
Registered: ‎09-08-2010
Message 4 of 8 (754 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

10-02-2013 09:25 AM in reply to: kevinlima1368

Is this happening to all files or just one? If one, do you have any back-ups that open as expected. You mentioned that one view is freezing up Revit. It sounds like the view is corrupt. Can you open the file by any means, right click on the issue view and delete it? 

 

If you are still having issue I will pull this case out of the forums and contact you directly. Thanks again.



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.
Member
kevinlima1368
Posts: 4
Registered: ‎04-11-2011
Message 5 of 8 (742 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

10-02-2013 02:55 PM in reply to: alan.quinn

This was happening to any project or family file no matter what size. I managed to get a full uninstall and reinstall done(not through the windows "Programs and Features"). This seemed to fix the issue I was having. It was strange that this happened after 2014 was installed.

 

-Kevin

New Member
Posts: 2
Registered: ‎09-22-2009
Message 6 of 8 (548 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

12-06-2013 09:59 AM in reply to: kevinlima1368

Kevin,

 

My Revit Structure 2013 starting behaving strangely also after I had Revit Structure 2014 installed. I would hang on my during my work session. It could be opening views or manipulating elements in my model.

 

I searched and found a possible solution on the autodesk site suggesting that perhaps my "Profile" had become corrupt. Tried that suggested solution but only helped temporarily, it started hanging again.

 

Did a complete clean un-install and had our IT staff reinstall completely. Worked fine for a while, then it started hanging again.

 

So far I have noticed that:

 

a. It is not file/model related (happened to me on various project models

b. Not network related (tried working on a local copy of the models off network)

c. Not antivirus software related (made sure all antivirus tasks/processes were stopped completely)

d. Other coworkers are experiencing issues after they had Revit 2014 installed (such as disappearing Ribbons)

 

So far all points to the Revit 2014 install. Perhaps Autodesk should officially start looking into this.

 

Many thanks - Joseph

Member
kevinlima1368
Posts: 4
Registered: ‎04-11-2011
Message 7 of 8 (522 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

12-09-2013 09:39 AM in reply to: josephmejia1535
Joseph,

After I thought I had this fixed this, it acted up on me again. I ended up having to uninstall the .NET 4.5 framework that comes with Revit 2014 and install the older .NET 4.0 framework found on Microsoft's website. This has fixed issues with a number of computers at my company.

-Kevin
New Member
Posts: 2
Registered: ‎09-22-2009
Message 8 of 8 (442 Views)

Re: Revit MEP 2013 won't open files after 2014 installs

12-17-2013 01:45 PM in reply to: kevinlima1368

Kevin - thank you for the solution. That finally fixed my issues also.

 

thank you  - Joseph

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube