Revit MEP

Reply
Distinguished Contributor
Posts: 186
Registered: ‎10-14-2008
Message 1 of 2 (236 Views)

Pipe Look Up Table Error on Default Value

236 Views, 1 Replies
10-10-2012 07:19 AM

Hey Guys

 

I understand how the lookup tables work (Well I assume I do) and they are currently working with my Pipe Tee family. However if I use a Non standard take off size It doesnt apply my default value but rather gives me an error which I have to constantly press Esc to get out of.

 

Why is it not using the default value when it cant find the appropriate size? What am I missing?

 

Thanks

 

Ryan

MEP 2013

South Africa

 

Product Support
Chris.Aquino
Posts: 364
Registered: ‎06-27-2010
Message 2 of 2 (184 Views)

Re: Pipe Look Up Table Error on Default Value

10-19-2012 07:11 AM in reply to: Schmit01

If you can post the family and .csv file, it would be easier for the community to troubleshoot.



Chris Aquino
Technical Support Specialist
Customer Service & Support
Autodesk, Inc.


The Revit Clinic
@Revitclinic

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube