Revit MEP

Reply
Active Contributor
Randy_CaS
Posts: 30
Registered: ‎05-25-2011
Message 1 of 1 (200 Views)

Issue with loading multiple families

200 Views, 0 Replies
09-19-2012 06:02 AM

I just found a issue with hood families that has me in a real pickle. Created and tested in MEP 2010, loading multiple familes results in the family that was loaded last to have geometry out of place and cannot be flexed. Loading a single hood has no issues at all.

Loading small hood last results in this:

Result-load_small_last.JPG

 

 

Loading the large hood last results in this:

Result-load_large_last.JPG

I am sure it has something to do with the nested family Riser Rect.rfa, but I have reloaded, re-aligned and still can't understand what is going on.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube