Revit MEP

Reply
New Member
chompiOn
Posts: 2
Registered: ‎11-22-2011
Message 1 of 2 (95 Views)

Inactive Revit upon using Open

95 Views, 1 Replies
11-22-2011 11:28 AM

This morning I ran into an interesting problem. When trying to use 'Open' in RMEP, Revit becomes inactive. 

 I have tried using the Open icon and Open from the Revit pull down (with the purple R). Once I click Open, Revit becomes inactive. I am unable to minimize the program, move the window on my screen, open a template or recent file, etc.

I have killed both the process and the application, to no avail. I have run a repair, restarted, and shut down with no results. All necessary updates, service packs, hotfixes are installed as well.

New Member
chompiOn
Posts: 2
Registered: ‎11-22-2011
Message 2 of 2 (90 Views)

Re: Inactive Revit upon using Open

11-22-2011 12:21 PM in reply to: chompiOn

Obvious overlook, the Open dialog box was off the screen (alt+space allows to move back onto the screen).

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube