Revit MEP

Reply
Active Contributor
bluelion
Posts: 26
Registered: ‎07-05-2012
Message 1 of 3 (201 Views)
Accepted Solution

Graphics issues

201 Views, 2 Replies
07-05-2012 06:17 PM

Check out the attached screen print. I am seeing double! What could be the problem? Was working before?

Todd Barry (Mechanical Design Engineer)

Sydney, Australia
Mob: 0438 479 967

E: tbarry@fredon.com.au or toddbarry7@gmail.com


*Expert Elite*
CADastrophe
Posts: 3,161
Registered: ‎08-28-2009
Message 2 of 3 (187 Views)

Re: Graphics issues

07-06-2012 05:56 AM in reply to: bluelion

Would you be able to post the family file here to see if any of us see the same thing?

 

⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗
Welcome to the Autodesk forums, bluelion!
Feel free to post any questions you may have! There are many experienced users here who generously contribute their time and effort to supporting
their peers. This is an open, peer-supported forum, so feel free to contribute any useful information or experiences to any of the topics you see here.
We hope you'll stick around a while and help strengthen the value of this community!
───────────────────────────────────────────────────────────────────────────────────────────
Be sure to review the Ground Rules, visit the FAQ Forum, and use the Search feature prior to posting a question, as it's likely been asked before.
⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗⸗

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
bluelion
Posts: 26
Registered: ‎07-05-2012
Message 3 of 3 (174 Views)

Re: Graphics issues

07-06-2012 05:36 PM in reply to: bluelion

I think the issue is solved somehow by not ticking the "use Hardware acceleration" box found when you go to graphics tab in options.

 

Why did this fix the issue?

Todd Barry (Mechanical Design Engineer)

Sydney, Australia
Mob: 0438 479 967

E: tbarry@fredon.com.au or toddbarry7@gmail.com


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube