Revit MEP

Reply
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 1 of 6 (388 Views)

Electrical conduit - bends show but not pipe

388 Views, 5 Replies
01-24-2013 08:28 AM

In the power floor plan drawing I have a workset for the slab with branch conduit drawn as 'Conduit without fittings RCN schedule 40'. The straight sections of pipe are not showing but the bends do show. I have check VG settings for visiblitly settins of the workset as well as filters and view range. All things being equal between the conduit and the bends connecting the straight pieces, why are only the bends showing? The problem does not repeat on other plan views. Any help is appreciated.

Diane M
*Expert Elite*
CADastrophe
Posts: 3,205
Registered: ‎08-28-2009
Message 2 of 6 (385 Views)

Re: Electrical conduit - bends show but not pipe

01-24-2013 08:44 AM in reply to: DMaurer-Veca

Is there a Plan Region involved here? That looks like the typical mess that results from those and certain MEP elements.

 

If not, does setting the View to Wireframe cause the Conduit to appear?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 3 of 6 (380 Views)

Re: Electrical conduit - bends show but not pipe

01-24-2013 09:12 AM in reply to: CADastrophe

No plan reagion and changing to wire frame did not change anything.

Diane M
*Expert Elite*
CADastrophe
Posts: 3,205
Registered: ‎08-28-2009
Message 4 of 6 (379 Views)

Re: Electrical conduit - bends show but not pipe

01-24-2013 09:18 AM in reply to: DMaurer-Veca

Before I start randomly digging and poking around for the cause, can you apply a View Template from one of the Views that is displaying correctly?

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 5 of 6 (367 Views)

Re: Electrical conduit - bends show but not pipe

01-24-2013 01:21 PM in reply to: CADastrophe

Sorry for the delay, we decided to run an augidt, which is finished now, but now change in the conduit visibility issue. The conduit does show up in a different floor plan view, although the filters and workset settings are the same. We discovered if we change the conduit from PVC Schedule 40 to PVC Schedule 80 it reapears.

Diane M
Active Contributor
DMaurer-Veca
Posts: 49
Registered: ‎10-02-2012
Message 6 of 6 (363 Views)

Re: Electrical conduit - bends show but not pipe

01-24-2013 01:31 PM in reply to: DMaurer-Veca

I just solved the problem. The filter I used to turn off the Telecom systems conduit was set for PVC Schedule 40. I modified filter to add the workset Telecom Distribution, and that solved the problem.

Diane M
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.