Revit Architecture

Reply
Contributor
Symo90
Posts: 22
Registered: ‎05-18-2012
Message 1 of 3 (203 Views)

Templates problems

203 Views, 2 Replies
09-21-2012 05:54 AM

I have two big problems with templates...

 

1) When I installed Revit 2013 it seem it didn't install the default template so i have none when I create a new project

 

2) I have create my own template but when I create a new project and I select my template (or even download one) it doesn't load it (my project is a blank paper with no families loaded and no options setted)...

 

Someone could please help me cause is becoming a bit frustrating working in this condition! è.é

Employee
davissc
Posts: 293
Registered: ‎08-08-2007
Message 2 of 3 (190 Views)

Re: Templates problems

09-21-2012 09:13 AM in reply to: Symo90

You need to re-install the content.  Here is how:

 

http://wikihelp.autodesk.com/Revit/enu/2013/Help/00005-More_Inf0/0138-Installa138/0140-Revit_In140/0...

 

 



Scott D Davis
AEC Technical Specialist
North American Sales
Autodesk, Inc.

Want Revit Content? Go to http://seek.autodesk.com !

Contributor
Symo90
Posts: 22
Registered: ‎05-18-2012
Message 3 of 3 (171 Views)

Re: Templates problems

09-22-2012 01:56 AM in reply to: davissc

Already tried... :\

 

Monday I'll try it again but I'm a bit skeptical...

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.