Revit Architecture

Reply
New Member
Posts: 1
Registered: ‎08-25-2013
Message 1 of 1 (493 Views)

Revit 2014 Software problem

493 Views, 0 Replies
08-26-2013 04:19 PM
Good day,

 

My Revit Architecture 2014 showed me a "Software problem" error, after I worked on some other projects in Revit 2012. 

 

My file is: a local Normal single file, 99.9 MB size. Just upgraded from Revit 2012

Can’t be Audited. All the 5 backup files from the same day show the same error message.

I can open a 3 day ago backup file.

Just updated with SP1, but still come with error.

All the other projects can be opened fine.

The existing file can not be linked via a new file. 

 

Please help me in recovering my file.

 

Many Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube