Revit Architecture

Reply
*Glenn Nelson
Message 1 of 4 (73 Views)

RPC newbie

73 Views, 3 Replies
09-21-2004 11:24 AM
Have inserted some RPC's into my view, they show up as wireframes as expected. The problem is that the disappear when I render, where I'm expecting them to show up in all they're glory & detail. Granted I've just tried a draft quality but I've got everything but the RPC's. I suspect that I'm to blame here...
*Scott Davis
Message 2 of 4 (73 Views)

Re: RPC newbie

09-21-2004 09:29 PM in reply to: *Glenn Nelson
Make sure you have a path set up to the RPC content in your Renderings paths. "Glenn Nelson" wrote in message news:41507190_2@newsprd01... > Have inserted some RPC's into my view, they show up as wireframes as > expected. The problem is that the disappear when I render, where I'm > expecting them to show up in all they're glory & detail. Granted I've just > tried a draft quality but I've got everything but the RPC's. I suspect that > I'm to blame here... > >
*JTB
Message 3 of 4 (73 Views)

Re: RPC newbie

09-21-2004 09:51 PM in reply to: *Glenn Nelson
Click on the RPC model and check the properties. Try to see if it really finds the .rpc file it has been assigned. Ï "Glenn Nelson" Ýãñáøå óôï ìÞíõìá news:41507190_2@newsprd01... > Have inserted some RPC's into my view, they show up as wireframes as > expected. The problem is that the disappear when I render, where I'm > expecting them to show up in all they're glory & detail. Granted I've just > tried a draft quality but I've got everything but the RPC's. I suspect that > I'm to blame here... > >
*Glenn Nelson
Message 4 of 4 (73 Views)

Re: RPC newbie

09-22-2004 05:31 AM in reply to: *Glenn Nelson
Have checked properties & RPC path is included in Rendering. Still no dudes. "JTB" wrote in message news:415104bc$1_2@newsprd01... Click on the RPC model and check the properties. Try to see if it really finds the .rpc file it has been assigned. Ï "Glenn Nelson" Ýãñáøå óôï ìÞíõìá news:41507190_2@newsprd01... > Have inserted some RPC's into my view, they show up as wireframes as > expected. The problem is that the disappear when I render, where I'm > expecting them to show up in all they're glory & detail. Granted I've just > tried a draft quality but I've got everything but the RPC's. I suspect that > I'm to blame here... > >

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube