Revit Architecture

Reply
New Member
liruk01
Posts: 1
Registered: ‎11-05-2013
Message 1 of 2 (280 Views)

Problema con APPCRASH en revit 2013

280 Views, 1 Replies
11-06-2013 03:15 PM

Hola

Me he descargado la versión de estudiantes de Revit 2013.

He conseguido instalarlo en mi PC con un sistema operativo Windows 7 Home Edition y cuando intento arrancarlo me sale el siguiente dialogo:

 

Nombre del evento de problema: APPCRASH
Nombre de la aplicación: Revit.exe
Versión de la aplicación: 2013.0.2012.221
Marca de tiempo de la aplicación: 4f445896
Nombre del módulo con errores: mshtml.dll
Versión del módulo con errores: 10.0.9200.16721
Marca de tiempo del módulo con errores: 523f71e2
Código de excepción: c0000005
Desplazamiento de excepción: 000000000027b72b
Versión del sistema operativo: 6.1.7601.2.1.0.768.3
Id. de configuración regional: 3082
Información adicional 1: fce2
Información adicional 2: fce2fbbead48120b64f76f282d8247d0
Información adicional 3: 6cf3
Información adicional 4: 6cf353db59f9237288a960595532fbd8

 

He probado activando el DEP, pero no me deja al ser de 64 bits, y he probado a modificar las propiedades de compatibilidad de Revit 2013 para windows 7, pero sin obtener resultados. Inclusive he hablado (via chat) con el departamento de activación de licencias y hemos compartido pantalla, sin conseguir nada. La solución que me dan es la de desinstalar y volver a instalar, pero no lo he probado ya que tardé unas dos horas en hacerlo la primera vez y me gustaría probar por otra vía antes de volver hacerlo.

 

El numero de serie que tengo es el 900-42922929 con una Key 829E1.

 

Estoy en un curso de Revit, donde aprendo con la versión 2013, y me gustaría practicar en mi casa con la misma versión. 

 

Agradezco de antemano vuestra atención y espero que me podais dar una solución al respecto

1 saludo

Luka

 

 

 

 

 

Product Support
alan.quinn
Posts: 592
Registered: ‎09-08-2010
Message 2 of 2 (244 Views)

Re: Problema con APPCRASH en revit 2013

11-08-2013 06:54 AM in reply to: liruk01

Make sure you do a clean uninstall/reinstall of Revit. Here's a link that will help.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18782231&linkID=9243099

 

Thanks for posting.



Alan Quinn
Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube