Revit Architecture

Reply
New Member
9694250
Posts: 2
Registered: ‎05-23-2013
Message 1 of 5 (529 Views)
Accepted Solution

Hide decal line

529 Views, 4 Replies
06-14-2013 06:08 AM

Hi,

 

I am using Revit 2013 student version. I have successfully attached a decal on one of my walls and managed to show a realistic mode of the decal in my elevation. I would like to remove the decal lines (rectangle with x inside) but I am struggling to do this.

 

I have done some research on the web and so far, found out that I need to select the decal lines (or cross), right click and choose Override Graphics in View > By Element, and check Transparent. The problem is, my system does not display the option for Transparent; I am only given the boxes for Visible and Half-tone.

 

Help please.

 

Thanks mucho,

Ging

 

 

*Expert Elite*
constantin.stroescu
Posts: 952
Registered: ‎10-29-2008
Message 2 of 5 (511 Views)

Re: Hide decal line

06-15-2013 02:46 PM in reply to: 9694250

it is not clear for me what you do you want...is that something like in my attached image ?... or something else....

Why do you say that the X appears on your image ?  It appears only when selected...

If you want to change the border of the decal :

Modify/Generic Models>Override Graphics > Override by Element > View-Specific Element Graphics >Projection Lines > change Weight, Color , Pattern.

If you want to change the image , then go to Manage > Decal Types >select the de Decal from the list and you have there a lot of settings

Constantin Stroescu
BIM Manager AGD
*Expert Elite*
constantin.stroescu
Posts: 952
Registered: ‎10-29-2008
Message 3 of 5 (510 Views)

Re: Hide decal line

06-15-2013 02:49 PM in reply to: 9694250

sorry ...I forgot the attachement...

Constantin Stroescu
BIM Manager AGD
New Member
9694250
Posts: 2
Registered: ‎05-23-2013
Message 4 of 5 (94 Views)

Re: Hide decal line

07-02-2014 11:17 PM in reply to: constantin.stroescu

Hi Constantin,

Thank you for your reply and SO sorry for this late reply (a year later!). I suddenly found myself not having to use Revit after I posted my query last year, Now I'm back!

I attach three files:

1. Apple: the black rectangle around the apple is being formed by the decal. These are the lines I want to get rid of.
Apple.jpg

 

2. Apple projections lines: I tried what you suggested but I couldn't find a setting for a transparent line. I tried using white but it just cut the leaf part of the apple at the top.
Apple projection lines.jpg

 

3. Apple properties: I thought it may be useful to attach an image of the decal properties here.

Apple properties.jpg


I hope you're still able to help, i.e., after a year of my silence!

Many thanks,

Ging

 

 

Contributor
mpwuzhere
Posts: 25
Registered: ‎12-28-2006
Message 5 of 5 (68 Views)

Re: Hide decal line

07-08-2014 11:25 AM in reply to: 9694250
There is no transparent line.....you need to override by element and change the projection lines to white or the color to match your background. There isn't a way to hide them totally for some reason anymore. It gets a bit more difficult if it's against a multi-color background though.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube