Revit Architecture

Reply
New Member
redgts
Posts: 2
Registered: ‎02-07-2013
Message 1 of 4 (864 Views)

Decal not showing up in Rendering?

864 Views, 3 Replies
02-07-2013 07:42 PM

Hello,

 

I am a somewhat of a newbie to Revit, got it about a month ago and have been working on an Architecture project for my Honors Architecture Design & Drafting Class. 

 

I had put a Matrix(You've seen the movie) Decal on one of my walls, and when I go to render it, all that shows up is Black and White figures.

 

I have tried to adjust the expsoure of the rendering, adjusted what type of lights I have installed on the cieling, their wattage power, their filter, and their type(Xenon for ex.), including their overall color. The rendering is set for Interior: Artifical LIghts at the low setting since I don't feel like sitting for hours waiting for a medium rendering to process.

 

If anyone could help me with this, it would be greatly appericated.

 

Thanks for your time

 

 

Active Member
dzanta
Posts: 7
Registered: ‎05-16-2008
Message 2 of 4 (841 Views)

Re: Decal not showing up in Rendering?

02-08-2013 01:03 PM in reply to: redgts

select the decal in the project, go to type selector, click edit type to get into the type properties, decal properties will show where it is looking for the image...check image file and location and path.

New Member
redgts
Posts: 2
Registered: ‎02-07-2013
Message 3 of 4 (829 Views)

Re: Decal not showing up in Rendering?

02-08-2013 03:30 PM in reply to: dzanta

I have checked that and it seem to all be in order. I forgot to mention that when I rendered the model without a roof, I could see the matrix where I had placed it. Could it be someething else with the lights that I am just not getting? 

Active Member
brandon_francom
Posts: 6
Registered: ‎12-03-2012
Message 4 of 4 (712 Views)

Re: Decal not showing up in Rendering?

04-29-2013 05:39 PM in reply to: redgts

I also have problems with having Decals showing up.  I have placed a decal in my current project file, and also in a new project file.  All I get in the current project file is a white rectangle, but in the new project file I can see the image.  Why won't it show up in the current project?  Both decals in both project files are pointed to the right location of the same image.    

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.