Revit Architecture

Reply
Valued Mentor
mbuonocore
Posts: 389
Registered: ‎01-27-2006
Message 1 of 10 (3,643 Views)
Accepted Solution

Curtain Wall and Windows not see through

3643 Views, 9 Replies
03-10-2011 07:40 AM

I've checked many of the posts here and nothing seems to work for me.  When I render my curtain wall glass and window glass is not transparent.  I would like it to be.  I have changed all the setting back to the default after trying other solutions posted nothing seems to work.  Any ideas?  Thanks

Member
Helix_Omega
Posts: 3
Registered: ‎03-10-2011
Message 2 of 10 (3,628 Views)

Re: Curtain Wall and Windows not see through

03-10-2011 01:47 PM in reply to: mbuonocore

I'm really new to Revit. I have been working on creating curtain wall family. When I apply the material of glass there is a option that shows the transperency off the glass I think the default is 75% you might want to check out the materials and make sure the glass has the transperency set to 75%

Member
Helix_Omega
Posts: 3
Registered: ‎03-10-2011
Message 3 of 10 (3,625 Views)

Re: Curtain Wall and Windows not see through

03-10-2011 01:51 PM in reply to: mbuonocore

here is what the menu look like

Valued Mentor
mbuonocore
Posts: 389
Registered: ‎01-27-2006
Message 4 of 10 (3,616 Views)

Re: Curtain Wall and Windows not see through

03-10-2011 02:38 PM in reply to: mbuonocore

Yup. Checked that.  I even used a window and from a previous project that by default was transparent.  All the settings seem match up.  There is no obvious reason why the default windows and curtain walls should not be transparent.

 

Although this time I started with the commerical template drawing rather residential.  They are transparent in regular 3d view but rendered they are solid.

*Expert Elite*
rosskirby
Posts: 810
Registered: ‎04-08-2008
Message 5 of 10 (3,606 Views)

Re: Curtain Wall and Windows not see through

03-10-2011 03:36 PM in reply to: mbuonocore

You need to make sure that the material property for the panels in the windows/curtain walls is set to a glass material.  Judging by the image you posted, it looks like someone reset the Glass material to be the default wall material.  You'll have to go back into the material manager, click on the Glass material, then go to the Rendering tab.  There should be a drop down there that lets you select from several different types of glass.  Then go back to the first tab and check the box next to "Use Rendering Settings" so that your shaded and realistic views look right.

 

Even if you brought a window in from a previous project, if the glass material in your current project is set to be something like stucco, then the glass is going to look like stucco.

Ross Kirby
BIM Manager
Arcturis
Valued Mentor
mbuonocore
Posts: 389
Registered: ‎01-27-2006
Message 6 of 10 (3,585 Views)

Re: Curtain Wall and Windows not see through

03-11-2011 04:37 AM in reply to: mbuonocore

Thanks.  That worked.  It was set to Generic I changed it to glazing.

*Expert Elite*
rosskirby
Posts: 810
Registered: ‎04-08-2008
Message 7 of 10 (3,578 Views)

Re: Curtain Wall and Windows not see through

03-11-2011 05:25 AM in reply to: mbuonocore

Glad I could help.

Ross Kirby
BIM Manager
Arcturis
Valued Mentor
mbuonocore
Posts: 389
Registered: ‎01-27-2006
Message 8 of 10 (3,570 Views)

Re: Curtain Wall and Windows not see through

03-11-2011 07:00 AM in reply to: rosskirby

I just noticed that now the curtain wall shows solid in my elevations while in hidden mode.

*Expert Elite*
rosskirby
Posts: 810
Registered: ‎04-08-2008
Message 9 of 10 (3,564 Views)

Re: Curtain Wall and Windows not see through

03-11-2011 07:10 AM in reply to: mbuonocore

That's the way it's supposed to work.  2D views in Hidden Line mode aren't transparent, regardless of the material.  You've got 3 options:

 

1. Manually select the individual glass panels, then right-click and Override in View and make them transparent.

 

2. Set up a filter to automatically make glass panels transparent (which is a little more complicated to set up, but easier to implement once you have the filter created).

 

3. Create a new 3D view, right click on the View Cube and select Orient to View and choose the elevation you want, and the 3D view will be oriented to match the 2D elevation.  The main drawback to this is that it becomes very problemmatic to annotate and dimension in a 3D view.

 

I'd personally recommend the filter, but if you're in a rush, either of the other two options will work.

Ross Kirby
BIM Manager
Arcturis
Valued Mentor
mbuonocore
Posts: 389
Registered: ‎01-27-2006
Message 10 of 10 (3,558 Views)

Re: Curtain Wall and Windows not see through

03-11-2011 08:20 AM in reply to: rosskirby

Thanks.  I am familiar with options 1 and 2.  I just didn't think of it because  I am still learning.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube