Revit Architecture

Revit Architecture

Reply
Valued Mentor
IMCornish
Posts: 265
Registered: ‎02-16-2009
Message 1 of 3 (181 Views)
Accepted Solution

Color scheme hidden by imported DWG file

181 Views, 2 Replies
09-17-2013 04:31 AM

I have an imported dwg file, being a map, on which I am trying to indicate a building plot using an External Area.  The view (an Area Plan)  has a  Color Scheme applied, being different colored hatch patterns for each area type.  I am wanting to preserve the colored hatch layers of the dwg but the 'Color Scheme' hatch applied to the view, even though I have located the Color Scheme in the Foreground, is not apparent.  I have even dropped the dwg to a level below that of the Areas but this has no effect.

See the partial screen capture attached.  The Red Boundary should have red diagonal hatch and the Blue Boundary should have blue diagonal hatch.

Any ides please.  

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
*Expert Elite*
CADastrophe
Posts: 3,207
Registered: ‎08-28-2009
Message 2 of 3 (169 Views)

Re: Color scheme hidden by imported DWG file

09-17-2013 05:33 AM in reply to: IMCornish

Have you tried making the DWG Link transparent? This must be done by element - select the Link, right-click, select 'Override Graphics in View' ► 'By Element', and then set the Surface Transparency to 100%.

Corey D.                                                                                                                  ADSK_Logo_EE_2013.png    AutoCAD 2014 User  Revit 2014 User
──────────────────────────────────────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate to further enhance these forums. Thank you!
Valued Mentor
IMCornish
Posts: 265
Registered: ‎02-16-2009
Message 3 of 3 (156 Views)

Re: Color scheme hidden by imported DWG file

09-17-2013 07:33 AM in reply to: CADastrophe

The problem with your suggestion is that all the color is taken out of the map. However, I set the transparency to 50% and it showed the hatch.  This led me to experiment by lowering the transparency setting and eventually I got it down to 1% and the hatch shows fine!  Thanks for the your interest in helping and putting me on the right track.

See attached.

Andrew Robertson
Chartered Architect
Robertson Partnership
Truro. UK
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.