Revit Architecture

Reply
Valued Contributor
gdfisher
Posts: 72
Registered: ‎11-11-2010
Message 1 of 2 (185 Views)
Accepted Solution

Assigned Levels not showing in Project Browser

185 Views, 1 Replies
01-29-2014 01:19 PM

In starting a new project, I renamed "Level 1" to "Street Level" and "Level 2" to "Level 1". Next I added two additional levels in the drawing, "Level 2" and "Level 3". My Project Browser shows only Level 1, Site, and Street. Why do the Levels 2 and 3 not show under and how can I get them to.

Active Contributor
damo3
Posts: 42
Registered: ‎12-11-2011
Message 2 of 2 (174 Views)

Re: Assigned Levels not showing in Project Browser

01-29-2014 02:18 PM in reply to: gdfisher

You have created "black" levels instead of "blue levels" to make levels you have created show up in the project browser

Go to VIEW ribbon

>on the CREATE panel look for PLAN VIEWS, click and select floor plans. Ensure "do not duplicate existing views' is ticked and select the levels you wish to make plan views of. 

 

for future levels to show up in the browser without this process, tick the check box plan view in the options bar when making the level. 

 

hope it helps. 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube