Revit Architecture

Reply
Active Member
Posts: 9
Registered: ‎06-02-2012
Message 1 of 10 (1,027 Views)
Accepted Solution

3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

1027 Views, 9 Replies
06-02-2012 01:19 PM

Hello.

 

I am here because I really need to get this problem fixed. I am desperate!

 

I am getting horrible 3d perspective issues with revit linked models in the site context. On certain angles of how the camera is placed I keep getting SEVERE SEGMENTED CURVES!

 

Also, in a lot of the views. A lot of architectural elements are missing.

 

Please help me out. I am sure there is some type of setting that i am overseeing. I am feeling really sad, after all this work I cannot get amazing site context views.

 

I attached a black a white image, and a realistic view image from revit 2013 (realistic views cannot be vector processed).

 

Respectfully,

 

RevitUser123

 

Also, here is a snapshot:

EDIT.jpg

 

 

Valued Mentor
vector2
Posts: 2,058
Registered: ‎03-28-2009
Message 2 of 10 (1,010 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-02-2012 05:10 PM in reply to: RevitUser123

I'm not sure what paint program you are using there, but

apparently it interprets all curved lines as straight segments.

 

SketchUp only knows straight segments too.

Active Member
Posts: 9
Registered: ‎06-02-2012
Message 3 of 10 (974 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-03-2012 08:32 PM in reply to: vector2

Thank god Revit is not Sketchup.

 

Sketchup is useless garbage.

Active Member
Posts: 9
Registered: ‎06-02-2012
Message 4 of 10 (973 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-03-2012 08:33 PM in reply to: RevitUser123

I am willing to pay something if they figure out a solution!

 

Please Help!

Valued Mentor
vector2
Posts: 2,058
Registered: ‎03-28-2009
Message 5 of 10 (964 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-03-2012 09:12 PM in reply to: RevitUser123

Revit doesn't paint like that. And Revit curved lines are curved.

New Member
Posts: 2
Registered: ‎12-12-2006
Message 6 of 10 (941 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-04-2012 09:10 AM in reply to: RevitUser123

Hi RevitUser123,

 

I think there are two possible solutions to your problem.

 

1) Try turning on Anti-Aliasing. This tool is located in the App Menu (the big R button in the upper left corner), then choose Options, then choose the Graphics Tab, then check Anti-Aliasing ON. This should smooth out the lines on your screen.

 

2) Export the image with DPI higher than your screen resoltion, don't use a screen capture from paint, or Jing, or any other application. In Revit go to the App Menu (Big R), Export, Export Image, Choose 'Image Size' and set the 'Zoom To' field to 100%. Then change the 'Raster Image Quality to 300 dpi.

 

Your resulting image should be much better than the one you posted. You can use both of these methods to output from Realistic Visual Style as well. Also note you could turn off Edges in the Graphics Display Options dialog if you wanted to avoid any jagged edges.

 

Good Luck!

Tobias

Valued Mentor
vector2
Posts: 2,058
Registered: ‎03-28-2009
Message 7 of 10 (927 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-04-2012 01:37 PM in reply to: tobias.hathorn

Welcome to the Revit forum toabias.hathorn.

Active Member
Posts: 9
Registered: ‎06-02-2012
Message 8 of 10 (900 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

06-04-2012 09:55 PM in reply to: tobias.hathorn

Thank you.

 

Unfortunetly, I have tried anti-aliasing and exporting at maximum resolution. The jagged curves in certain camera directions will not go away. In other directions (north and east) i do not get this issues.

 

Again this does not happen when a model is by itself. It is only happening to linked revit models in the site context.

 

 

 

New Member
Posts: 1
Registered: ‎10-19-2012
Message 9 of 10 (667 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

10-19-2012 03:43 PM in reply to: RevitUser123

Hi,  I am having the same issue with my model.  All my curves are being simplifed into a series of lines in linked revit files.  It looks fine in 3d axonometric view but in camera views my ciricle turn to squares.

 

Thanks

 

New Member
Posts: 2
Registered: ‎12-12-2006
Message 10 of 10 (619 Views)

Re: 3D PERSPECTIVE ISSUE WITH LINKED REVIT MODELS

10-22-2012 07:42 AM in reply to: RevitUser123

Hi RevitUser123,

 

I'm sorry for the very late reply!I have a question - since you say these jagged lines only occur when you have the linked site model visible, it makes me think of a possible problem. Sometimes if the model is VERY large (a mile or 2 across) this can cause Revit to draw patterns and lines incorrectly. I don't know your file - but can you check to see if this is the case with your site file? It is possible that the 0,0 origin of your Revit file is very far away from your content - and this would cause graphics issues. I hope this helps resolve this issue!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube