Revit API

Reply
Member
anawinterrowd
Posts: 5
Registered: ‎03-12-2011
Message 1 of 2 (270 Views)

Pipe Fitting Problem

270 Views, 1 Replies
04-05-2013 07:25 PM

My Revit 2013 is not showing the correct pipe fitting sizes. It shows smaller than it should be. The size is the same as the pipe, but it still shows wrong. What can I do??? I research on internet about this and it seems it is a problem during installation of one ini file. But I do not know how to find it and where to install. How can i solve this????

 

 

Thank you

 

Ana Paula

Employee
saikat
Posts: 185
Registered: ‎08-16-2007
Message 2 of 2 (202 Views)

Re: Pipe Fitting Problem

04-19-2013 09:54 AM in reply to: anawinterrowd

Hi Ana

 

This forum is for Revit API related questions. Since your query is product related, please log this question to the Revit MEP product focussed discussion forum, if you have not done so already:

 

http://forums.autodesk.com/t5/Autodesk-Revit-MEP/bd-p/188

 

thanks

 



Saikat Bhattacharya

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Revit Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Revit helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Revit

Twitter

Facebook

Blogs

Youtube