QuickCAD

Reply
Active Member
Posts: 6
Registered: ‎06-19-2009
Message 1 of 1 (1,267 Views)

Problem in viewing the file in millimeters

1267 Views, 0 Replies
07-13-2009 11:28 AM
Hi,

Two more things. I go this drawing made in autocad in mm ( 1:1) and I want to view and change the drawing in millimeters with 1mm = 1mm scaling factor.

I open the drawing in Quick CAD 8 and in the beginning the QuickCAD asks me for what units do I want to open it with default option of inches.

I change the option to millimeters. Then the drawing opens up on the editing (white) area. Everything looks cool until I checked the drawing options in th tools menu. The units are still in inches. I chnaged the unit lenght in millimeters and the went to scale tab , and the scale tab is showing me the 1" = 15067 ". So, I changed the scaling option to 1mm = 1mm. And then tried to view the drawing but the drawing is off the white editing page. Can anyone advice what is really going on?

The second thing is that how can I edit or make changes to the text. I have also attached the file with the message. May be I am not converting the file into millimeters properly. Can some change the file into millimeters for me with the scale of 1mm = 1mm, so that I make changes to the drawing in millimeters. Thanks

Please advise!

Regards,
John

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community