QuickCAD

Reply
*Bacon
Message 1 of 5 (65 Views)

How do i plot bigger then A4 ?

65 Views, 4 Replies
01-25-2000 05:47 AM
I just bought quickcad relaese 6 and i want to plot an A0-format autocad
drawing, when want to put my printer page to A0 , there is nothing in the
box where you can select the format of the paper, In the box are the words
"use drive settings" and thats it. The drive settings are A4 format, but i
have set the standard paper size to A0, so now he prints my A0 in all
seperate A4's. I have an HP Designhet 750C plus and there is somewhere in
the print box the words " Driver not recognized" what to do ?

Bacon
*Smith, Harvey
Message 2 of 5 (65 Views)

Re: How do i plot bigger then A4 ?

01-25-2000 06:26 AM in reply to: *Bacon
Bacon,

Try going to the File>PrintPreview screen. Then choose Page (at the top) and
from the Page Setup tab select the A0 size from the drop-down box. Then tick
Tiling Pattern. Now select the Printer Page tab and choose Use Driver Settings
in the Page Size box. Click OK. In the PrintPreview screen make sure you choose
the Fitted To Printer Page and the proper view to print. See if that helps.

It's how you might do it in AutoSketch and it oughta be close.

Harvey

Bacon wrote:
>
> I just bought quickcad relaese 6 and i want to plot an A0-format autocad
> drawing, when want to put my printer page to A0 , there is nothing in the
> box where you can select the format of the paper, In the box are the words
> "use drive settings" and thats it. The drive settings are A4 format, but i
> have set the standard paper size to A0, so now he prints my A0 in all
> seperate A4's. I have an HP Designhet 750C plus and there is somewhere in
> the print box the words " Driver not recognized" what to do ?
>
> Bacon

--
http://www.westnet.com/~harvey/
*Norris, Ric
Message 3 of 5 (65 Views)

Re: How do i plot bigger then A4 ?

01-25-2000 01:22 PM in reply to: *Bacon
You need to make sure that the printer you wish to use is set as the default
before you open the File>Print commands.

If you then cannot see the range of paper size the printer supports, it may
indicate the printer driver is the wrong one or it has been installed
incorrectly.

Ric Norris.

"Bacon" wrote in message
news:86k9jm$p3012@adesknews2.autodesk.com...
> I just bought quickcad relaese 6 and i want to plot an A0-format autocad
> drawing, when want to put my printer page to A0 , there is nothing in the
> box where you can select the format of the paper, In the box are the words
> "use drive settings" and thats it. The drive settings are A4 format, but i
> have set the standard paper size to A0, so now he prints my A0 in all
> seperate A4's. I have an HP Designhet 750C plus and there is somewhere in
> the print box the words " Driver not recognized" what to do ?
>
> Bacon
>
>
*Bacon
Message 4 of 5 (65 Views)

Re:

01-25-2000 11:55 PM in reply to: *Bacon
Thanks, it worked.

Bacon
*Smith, Harvey
Message 5 of 5 (65 Views)

Re:

01-26-2000 06:23 AM in reply to: *Bacon
WHAT worked?

H

Bacon wrote:
>
> Thanks, it worked.
>
> Bacon

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community