Printing and Plotting

Reply
*Howerton, Richard
Message 1 of 10 (57 Views)

8825 plotting problems

57 Views, 9 Replies
03-01-2000 10:45 AM
Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
Windows NT 4.0, sp5
DEll XPST550
512mb ra.

xerox6.hdi
version: 4.0.00 - 6.0.15.96 (1)

(from plot device properties within autocad, general tab)

I cannot get wipeouts in paperspace to plot correctly?
they just don't work.
Also, it seems that shading will only go to 10%, i cannot shade at 5%?
I am not impressed with the distinction between various shades. It seems
like it only has 2 or 3 shades it can plot at.

under graphics>vector graphiocs:
16777216 shades of gray, hardware dither.

what am i doing wrong?

It will plot wipeouts in model space last time I tried it.

thank you!
*S., Tim
Message 2 of 10 (57 Views)

Re: 8825 plotting problems

03-01-2000 12:39 PM in reply to: *Howerton, Richard
Won't work. Ain't gonna work. Not until Xerox comes up with a new driver. I
am using the HP650(C2859) driver. But others have a problem getting that to
work correctly on NT. Scream at Xerox. LOUD
Tim
Richard Howerton wrote in message
news:89jofk$7so1@adesknews2.autodesk.com...
> Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> Windows NT 4.0, sp5
> DEll XPST550
> 512mb ra.
>
> xerox6.hdi
> version: 4.0.00 - 6.0.15.96 (1)
>
> (from plot device properties within autocad, general tab)
>
> I cannot get wipeouts in paperspace to plot correctly?
> they just don't work.
> Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> I am not impressed with the distinction between various shades. It seems
> like it only has 2 or 3 shades it can plot at.
>
>
> under graphics>vector graphiocs:
> 16777216 shades of gray, hardware dither.
>
> what am i doing wrong?
>
> It will plot wipeouts in model space last time I tried it.
>
>
> thank you!
>
>
*Howerton, Richard
Message 3 of 10 (57 Views)

Re: 8825 plotting problems

03-01-2000 01:29 PM in reply to: *Howerton, Richard
i installed autodesk plot update 1.1, and now It will plot the wipeouts from
paper-space!
but the screening is still pathetic!

Richard Howerton wrote in message
news:89jofk$7so1@adesknews2.autodesk.com...
> Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> Windows NT 4.0, sp5
> DEll XPST550
> 512mb ra.
>
> xerox6.hdi
> version: 4.0.00 - 6.0.15.96 (1)
>
> (from plot device properties within autocad, general tab)
>
> I cannot get wipeouts in paperspace to plot correctly?
> they just don't work.
> Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> I am not impressed with the distinction between various shades. It seems
> like it only has 2 or 3 shades it can plot at.
>
>
> under graphics>vector graphiocs:
> 16777216 shades of gray, hardware dither.
>
> what am i doing wrong?
>
> It will plot wipeouts in model space last time I tried it.
>
>
> thank you!
>
>
*Sumpter, Shawn
Message 4 of 10 (57 Views)

Re:

03-01-2000 01:57 PM in reply to: *Howerton, Richard
Oh man I don't like the sound of this. We are getting budget approval to
lease an 8825 as I type. Well on the bright side, we are using it to
replace our current ailing Bruning PD404 blueprint machine.

Richard Howerton wrote in message
news:89k23c$7u326@adesknews2.autodesk.com...
> i installed autodesk plot update 1.1, and now It will plot the wipeouts
from
> paper-space!
> but the screening is still pathetic!
>
> Richard Howerton wrote in message
> news:89jofk$7so1@adesknews2.autodesk.com...
> > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > Windows NT 4.0, sp5
> > DEll XPST550
> > 512mb ra.
> >
> > xerox6.hdi
> > version: 4.0.00 - 6.0.15.96 (1)
> >
> > (from plot device properties within autocad, general tab)
> >
> > I cannot get wipeouts in paperspace to plot correctly?
> > they just don't work.
> > Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> > I am not impressed with the distinction between various shades. It seems
> > like it only has 2 or 3 shades it can plot at.
> >
> >
> > under graphics>vector graphiocs:
> > 16777216 shades of gray, hardware dither.
> >
> > what am i doing wrong?
> >
> > It will plot wipeouts in model space last time I tried it.
> >
> >
> > thank you!
> >
> >
>
>
*S., Tim
Message 5 of 10 (57 Views)

Re:

03-02-2000 05:36 AM in reply to: *Howerton, Richard
Oh,,, nooo,, I haven't seen a Bruning machine since 1983. Is that the one
that develops the bluelines with oil?
Our 8830 is in a constant state of repair. Just had the motherboard
replaced, and now it gives us controller errors at very special times during
the day. Like whenever we need to print. The production speed is
incredible,,,, when it works.
Tim
Shawn Sumpter wrote in message
news:89k3mt$7tb24@adesknews2.autodesk.com...
> Oh man I don't like the sound of this. We are getting budget approval to
> lease an 8825 as I type. Well on the bright side, we are using it to
> replace our current ailing Bruning PD404 blueprint machine.
>
> Richard Howerton wrote in message
> news:89k23c$7u326@adesknews2.autodesk.com...
> > i installed autodesk plot update 1.1, and now It will plot the wipeouts
> from
> > paper-space!
> > but the screening is still pathetic!
> >
> > Richard Howerton wrote in message
> > news:89jofk$7so1@adesknews2.autodesk.com...
> > > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > > Windows NT 4.0, sp5
> > > DEll XPST550
> > > 512mb ra.
> > >
> > > xerox6.hdi
> > > version: 4.0.00 - 6.0.15.96 (1)
> > >
> > > (from plot device properties within autocad, general tab)
> > >
> > > I cannot get wipeouts in paperspace to plot correctly?
> > > they just don't work.
> > > Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> > > I am not impressed with the distinction between various shades. It
seems
> > > like it only has 2 or 3 shades it can plot at.
> > >
> > >
> > > under graphics>vector graphiocs:
> > > 16777216 shades of gray, hardware dither.
> > >
> > > what am i doing wrong?
> > >
> > > It will plot wipeouts in model space last time I tried it.
> > >
> > >
> > > thank you!
> > >
> > >
> >
> >
>
>
*S., Tim
Message 6 of 10 (57 Views)

Re:

03-02-2000 05:38 AM in reply to: *Howerton, Richard
I didn't realize there was a plot update 1.1, sorry for misleading you.
There must be a reason Xerox is not coming up with an update to fix all the
problems, just can't figure out why.
Tim
Richard Howerton wrote in message
news:89k23c$7u326@adesknews2.autodesk.com...
> i installed autodesk plot update 1.1, and now It will plot the wipeouts
from
> paper-space!
> but the screening is still pathetic!
>
> Richard Howerton wrote in message
> news:89jofk$7so1@adesknews2.autodesk.com...
> > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > Windows NT 4.0, sp5
> > DEll XPST550
> > 512mb ra.
> >
> > xerox6.hdi
> > version: 4.0.00 - 6.0.15.96 (1)
> >
> > (from plot device properties within autocad, general tab)
> >
> > I cannot get wipeouts in paperspace to plot correctly?
> > they just don't work.
> > Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> > I am not impressed with the distinction between various shades. It seems
> > like it only has 2 or 3 shades it can plot at.
> >
> >
> > under graphics>vector graphiocs:
> > 16777216 shades of gray, hardware dither.
> >
> > what am i doing wrong?
> >
> > It will plot wipeouts in model space last time I tried it.
> >
> >
> > thank you!
> >
> >
>
>
*Howerton, Richard
Message 7 of 10 (57 Views)

Re:

03-02-2000 06:00 AM in reply to: *Howerton, Richard
It was the autodesk plot update. 1.1
But now the screening is a problem. We using screening all of the time.
There is not any variation in the screens for 30% and 10%. And anything
under 10%, there is no screen at all.
On my HP750c, the screening at 5% is beautiful! But non-existent on the
Xerox 8825.
please help!!!

Tim S. wrote in message
news:89lqu7$ct99@adesknews2.autodesk.com...
> I didn't realize there was a plot update 1.1, sorry for misleading you.
> There must be a reason Xerox is not coming up with an update to fix all
the
> problems, just can't figure out why.
> Tim
> Richard Howerton wrote in message
> news:89k23c$7u326@adesknews2.autodesk.com...
> > i installed autodesk plot update 1.1, and now It will plot the wipeouts
> from
> > paper-space!
> > but the screening is still pathetic!
> >
> > Richard Howerton wrote in message
> > news:89jofk$7so1@adesknews2.autodesk.com...
> > > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > > Windows NT 4.0, sp5
> > > DEll XPST550
> > > 512mb ra.
> > >
> > > xerox6.hdi
> > > version: 4.0.00 - 6.0.15.96 (1)
> > >
> > > (from plot device properties within autocad, general tab)
> > >
> > > I cannot get wipeouts in paperspace to plot correctly?
> > > they just don't work.
> > > Also, it seems that shading will only go to 10%, i cannot shade at 5%?
> > > I am not impressed with the distinction between various shades. It
seems
> > > like it only has 2 or 3 shades it can plot at.
> > >
> > >
> > > under graphics>vector graphiocs:
> > > 16777216 shades of gray, hardware dither.
> > >
> > > what am i doing wrong?
> > >
> > > It will plot wipeouts in model space last time I tried it.
> > >
> > >
> > > thank you!
> > >
> > >
> >
> >
>
>
*S., Tim
Message 8 of 10 (57 Views)

Re:

03-02-2000 06:31 AM in reply to: *Howerton, Richard
I wish I could help. I get pretty good intervals using the Hp650 driver, and
can get screens all the way to 0%. But as I said before, others who tried it
with WinNT said it didn't work. Try loading the HP650(2859C) driver and see
if you get any results. Couldn't hurt. Also, I am using the Xerox 8830. Not
sure if that will cause a difference either.
Tim
Richard Howerton wrote in message
news:89ls4g$cud6@adesknews2.autodesk.com...
> It was the autodesk plot update. 1.1
> But now the screening is a problem. We using screening all of the time.
> There is not any variation in the screens for 30% and 10%. And anything
> under 10%, there is no screen at all.
> On my HP750c, the screening at 5% is beautiful! But non-existent on the
> Xerox 8825.
> please help!!!
>
> Tim S. wrote in message
> news:89lqu7$ct99@adesknews2.autodesk.com...
> > I didn't realize there was a plot update 1.1, sorry for misleading you.
> > There must be a reason Xerox is not coming up with an update to fix all
> the
> > problems, just can't figure out why.
> > Tim
> > Richard Howerton wrote in message
> > news:89k23c$7u326@adesknews2.autodesk.com...
> > > i installed autodesk plot update 1.1, and now It will plot the
wipeouts
> > from
> > > paper-space!
> > > but the screening is still pathetic!
> > >
> > > Richard Howerton wrote in message
> > > news:89jofk$7so1@adesknews2.autodesk.com...
> > > > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > > > Windows NT 4.0, sp5
> > > > DEll XPST550
> > > > 512mb ra.
> > > >
> > > > xerox6.hdi
> > > > version: 4.0.00 - 6.0.15.96 (1)
> > > >
> > > > (from plot device properties within autocad, general tab)
> > > >
> > > > I cannot get wipeouts in paperspace to plot correctly?
> > > > they just don't work.
> > > > Also, it seems that shading will only go to 10%, i cannot shade at
5%?
> > > > I am not impressed with the distinction between various shades. It
> seems
> > > > like it only has 2 or 3 shades it can plot at.
> > > >
> > > >
> > > > under graphics>vector graphiocs:
> > > > 16777216 shades of gray, hardware dither.
> > > >
> > > > what am i doing wrong?
> > > >
> > > > It will plot wipeouts in model space last time I tried it.
> > > >
> > > >
> > > > thank you!
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Howerton, Richard
Message 9 of 10 (57 Views)

Re:

03-03-2000 07:05 AM in reply to: *Howerton, Richard
yeh, i tried the hp650 driver a few weeks ago, it made no difference in the
shading.
please help!!!!!!
i got to get this shading to work or all my pen standards are out the window

Tim S. wrote in message
news:89lu1b$ct614@adesknews2.autodesk.com...
> I wish I could help. I get pretty good intervals using the Hp650 driver,
and
> can get screens all the way to 0%. But as I said before, others who tried
it
> with WinNT said it didn't work. Try loading the HP650(2859C) driver and
see
> if you get any results. Couldn't hurt. Also, I am using the Xerox 8830.
Not
> sure if that will cause a difference either.
> Tim
> Richard Howerton wrote in message
> news:89ls4g$cud6@adesknews2.autodesk.com...
> > It was the autodesk plot update. 1.1
> > But now the screening is a problem. We using screening all of the time.
> > There is not any variation in the screens for 30% and 10%. And anything
> > under 10%, there is no screen at all.
> > On my HP750c, the screening at 5% is beautiful! But non-existent on the
> > Xerox 8825.
> > please help!!!
> >
> > Tim S. wrote in message
> > news:89lqu7$ct99@adesknews2.autodesk.com...
> > > I didn't realize there was a plot update 1.1, sorry for misleading
you.
> > > There must be a reason Xerox is not coming up with an update to fix
all
> > the
> > > problems, just can't figure out why.
> > > Tim
> > > Richard Howerton wrote in message
> > > news:89k23c$7u326@adesknews2.autodesk.com...
> > > > i installed autodesk plot update 1.1, and now It will plot the
> wipeouts
> > > from
> > > > paper-space!
> > > > but the screening is still pathetic!
> > > >
> > > > Richard Howerton wrote in message
> > > > news:89jofk$7so1@adesknews2.autodesk.com...
> > > > > Plotting from R2000 LDDr2, to the 8825, using the hdi plot device
> > > > > Windows NT 4.0, sp5
> > > > > DEll XPST550
> > > > > 512mb ra.
> > > > >
> > > > > xerox6.hdi
> > > > > version: 4.0.00 - 6.0.15.96 (1)
> > > > >
> > > > > (from plot device properties within autocad, general tab)
> > > > >
> > > > > I cannot get wipeouts in paperspace to plot correctly?
> > > > > they just don't work.
> > > > > Also, it seems that shading will only go to 10%, i cannot shade at
> 5%?
> > > > > I am not impressed with the distinction between various shades. It
> > seems
> > > > > like it only has 2 or 3 shades it can plot at.
> > > > >
> > > > >
> > > > > under graphics>vector graphiocs:
> > > > > 16777216 shades of gray, hardware dither.
> > > > >
> > > > > what am i doing wrong?
> > > > >
> > > > > It will plot wipeouts in model space last time I tried it.
> > > > >
> > > > >
> > > > > thank you!
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*S., Tim
Message 10 of 10 (57 Views)

Re:

03-03-2000 08:45 AM in reply to: *Howerton, Richard
With the 650C driver I set some of my screens to "Use Object Color", and
other screens I set to "Black" and apply different percentages of screening.
This gives me quite a few more screens, but still not what I would call
good. Try that on your CTB file and see if it helps. Also, in your Plotter
Configuration Editor, look at Graphics. Make sure it is set to 16 million
colors rather than 2 shades of gray. The default is 2 shades of gray. Hope
this helps.
Tim
Richard Howerton wrote in message
news:89okb6$o2s5@adesknews2.autodesk.com...
> yeh, i tried the hp650 driver a few weeks ago, it made no difference in
the
> shading.
> please help!!!!!!
> i got to get this shading to work or all my pen standards are out the
window
>
> Tim S. wrote in message
> news:89lu1b$ct614@adesknews2.autodesk.com...
> > I wish I could help. I get pretty good intervals using the Hp650 driver,
> and
> > can get screens all the way to 0%. But as I said before, others who
tried
> it
> > with WinNT said it didn't work. Try loading the HP650(2859C) driver and
> see
> > if you get any results. Couldn't hurt. Also, I am using the Xerox 8830.
> Not
> > sure if that will cause a difference either.
> > Tim
> > Richard Howerton wrote in message
> > news:89ls4g$cud6@adesknews2.autodesk.com...
> > > It was the autodesk plot update. 1.1
> > > But now the screening is a problem. We using screening all of the
time.
> > > There is not any variation in the screens for 30% and 10%. And
anything
> > > under 10%, there is no screen at all.
> > > On my HP750c, the screening at 5% is beautiful! But non-existent on
the
> > > Xerox 8825.
> > > please help!!!
> > >
> > > Tim S. wrote in message
> > > news:89lqu7$ct99@adesknews2.autodesk.com...
> > > > I didn't realize there was a plot update 1.1, sorry for misleading
> you.
> > > > There must be a reason Xerox is not coming up with an update to fix
> all
> > > the
> > > > problems, just can't figure out why.
> > > > Tim
> > > > Richard Howerton wrote in message
> > > > news:89k23c$7u326@adesknews2.autodesk.com...
> > > > > i installed autodesk plot update 1.1, and now It will plot the
> > wipeouts
> > > > from
> > > > > paper-space!
> > > > > but the screening is still pathetic!
> > > > >
> > > > > Richard Howerton wrote in
message
> > > > > news:89jofk$7so1@adesknews2.autodesk.com...
> > > > > > Plotting from R2000 LDDr2, to the 8825, using the hdi plot
device
> > > > > > Windows NT 4.0, sp5
> > > > > > DEll XPST550
> > > > > > 512mb ra.
> > > > > >
> > > > > > xerox6.hdi
> > > > > > version: 4.0.00 - 6.0.15.96 (1)
> > > > > >
> > > > > > (from plot device properties within autocad, general tab)
> > > > > >
> > > > > > I cannot get wipeouts in paperspace to plot correctly?
> > > > > > they just don't work.
> > > > > > Also, it seems that shading will only go to 10%, i cannot shade
at
> > 5%?
> > > > > > I am not impressed with the distinction between various shades.
It
> > > seems
> > > > > > like it only has 2 or 3 shades it can plot at.
> > > > > >
> > > > > >
> > > > > > under graphics>vector graphiocs:
> > > > > > 16777216 shades of gray, hardware dither.
> > > > > >
> > > > > > what am i doing wrong?
> > > > > >
> > > > > > It will plot wipeouts in model space last time I tried it.
> > > > > >
> > > > > >
> > > > > > thank you!
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community