PLM 360 General

Reply
Valued Contributor
Posts: 91
Registered: ‎12-14-2012
Message 1 of 2 (75 Views)

Error message when using Back button on google chrome

75 Views, 1 Replies
01-03-2013 06:51 AM

Each time I try to go back using the back arrow on google chrome I get the following message.  This has happened from within the PLM360 Ideastation area when I have gone into additional comments and then want to move back to the message threads.  Clicking on 'Return to Original page' takes me back to p1 of the Ideasstation messages and then I have to scroll forward agin to get back to where I was.  Is this a bug?

 

Thanks.

 

2013-01-03_Autodesk_error_message_using_back_button.jpg

 

Product Support
michelle.stone
Posts: 208
Registered: ‎02-21-2012
Message 2 of 2 (63 Views)

Re: Error message when using Back button on google chrome

01-03-2013 10:17 AM in reply to: fhmurray

I've seen that error too - I'll report it to the forums team.

 

Thanks,

Michelle



Michelle Stone
PLM Product Manager
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community