PLM 360 General

Reply
Contributor
sdibben
Posts: 23
Registered: ‎03-26-2012
Message 1 of 5 (198 Views)
Accepted Solution

Advanced Print Views

198 Views, 4 Replies
01-21-2013 01:50 PM

Under a workspace I have nine sections.  When I set up an advanced print view and select item details it does not seem to place them in the same order as is in my workspace.

 I then remove the item details and started placing the sections individually in the order I need.  After running the report I went back into the advanced print view and it seems to of rearranged the sections again.  The report or email in this case seems to be printing in the correct order.  Has anyone else seen this?

Product Support
piggeej
Posts: 279
Registered: ‎03-27-2012
Message 2 of 5 (177 Views)

Re: Advanced Print Views

01-25-2013 01:11 PM in reply to: sdibben

Scott,

Haven’t seen this one before, any chance you could capture it so I can see what’s going on?



Joe Piggee
Support Specialist
Product Support
Autodesk, Inc.

Contributor
sdibben
Posts: 23
Registered: ‎03-26-2012
Message 3 of 5 (171 Views)

Re: Advanced Print Views

01-27-2013 05:12 PM in reply to: sdibben

Sure thing.  I have attached two images.  One is of the workspace and the second is the from picking item details from the advanced print view.  When it inserts the sections it does not go in the order of the workspace.  The workspace shown has nine sections and this makes it difficult to arrange correctly.  Thanks.

Product Support
piggeej
Posts: 279
Registered: ‎03-27-2012
Message 4 of 5 (157 Views)

Re: Advanced Print Views

01-28-2013 06:51 AM in reply to: sdibben

Scott,

 

Im going to do some testing on it this week, reproduce it, and see why its happening.



Joe Piggee
Support Specialist
Product Support
Autodesk, Inc.

Product Support
piggeej
Posts: 279
Registered: ‎03-27-2012
Message 5 of 5 (150 Views)

Re: Advanced Print Views

01-28-2013 07:45 AM in reply to: piggeej

Scott,

 

Found and confirmed, entering in a bug now. It would appear that anything with more than 2 sections will cause the elements to be randomly placed by section when added in the html editor; however this is only shown to have when adding the “Item details” Widget.  You can however correct this action by applying the “Item” widgets individually.



Joe Piggee
Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Ask the Community