Navisworks General

Reply
Active Contributor
Posts: 40
Registered: ‎08-06-2012
Message 1 of 6 (471 Views)

losing saved viewpoints hidden attributes??

471 Views, 5 Replies
08-09-2012 05:06 AM

I saved a bunch of viewpoints of some of the clashes that we have.

 

The architect revised his model, and when I reloaded it into Navisworks, and go through all my viewpoints, the sections are still there, but ALL the saved hidden information is gone.

 

Now I have to go back and manually updated each viewpoint! Why doesn't Navisworks save this information? It's not like the architect is changing the names of his walls or roofs, so why can't navis pick up these elements?

 

I know all about "right clicking a viewpoint" and making sure the "saved hidden attributes box" is checked, I already know that.

 

Others must run into this problem! If there isn't a direct solution, what is the work-around? I do NOT want have to go back and update 200+ viewpoints... some of them taking 5-10 mins to set up with all the hiding.

Active Contributor
Posts: 40
Registered: ‎08-06-2012
Message 2 of 6 (437 Views)

Re: losing saved viewpoints hidden attributes??

08-13-2012 10:15 AM in reply to: tfischer

Anyone?

 

Others must run into this issue!?

 

I have a model with an arch file, mech file, struct file, and elec file. We did the clashes, now I recived updated models... I reloaded the architectural model and I have to manually go in and change in viewpoint again!!!

 

the check box is checked for "save hidden attributes"

 

What is the workaround here???

Active Contributor
Posts: 40
Registered: ‎08-06-2012
Message 3 of 6 (406 Views)

Re: losing saved viewpoints hidden attributes??

08-27-2012 01:17 PM in reply to: tfischer

BUMP.

 

THIS IS BECOMING QUITE FRUSTRATING.

 

Every week I have the architect uploading new models, and listerally EVERY WEEK, I have to go back through over 100+ viewpoints and RE-HIDE all infomation that I had hidden the first time around.

 

This is absurd. There HAS to be a better way to do this....

 

Don't tell me to use sets, because I am already using sets to hide the info, but when there are 40+ different sets, it is only speeding the process up by not having to do 1000's of them...

 

 

I either have to be missing something, or Naviswork's can't handle this simple task and keep the same items hidden. I am having the arch call his file the SAME name, and I am placing the files in the SAME folder. Nothing should be changing!

 

BEYOND FRUSTARTED WITH THIS....

Active Member
steve.thorne
Posts: 6
Registered: ‎12-06-2011
Message 4 of 6 (161 Views)

Re: losing saved viewpoints hidden attributes??

10-18-2013 09:57 AM in reply to: tfischer

Unfortunatly I don't have an answer for you. I've noticed I have the same problem when I open the file on a different computer, but from the same server. This also presents itself when saving an nwd file and opening with freedom. It's very strange and frustrating. 

*Expert Elite*
dgorsman
Posts: 4,717
Registered: ‎10-12-2006
Message 5 of 6 (159 Views)

Re: losing saved viewpoints hidden attributes??

10-18-2013 10:10 AM in reply to: tfischer

Is this strictly with clash-generated viewpoints?  The hide/show method for clash views is a function of the Clash Detective so unless Manage is used and Clash Detective is running you won't see viewpoints the same.

 

If this is for viewpoints in general, it could be a factor of how the models are updated.  If you replace an old model with a new model any given object may not be considered the same (how Navisworks would do that is up for debate).  It may have the same data, and be in the same postiion, and *you* can identify it as being the same, but without some consistent background data from one model to the next Navisworks cannot tell if it is the same or not.  For example, some DWG software will completely replace an object when properties are modied resulting in a new handle, ergo it is considered a new object.  Uniquely identifiable objects from a variety of models is extremely complex, the subject that has been brought up more than once and the development team is aware of it.

----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


Active Member
steve.thorne
Posts: 6
Registered: ‎12-06-2011
Message 6 of 6 (155 Views)

Re: losing saved viewpoints hidden attributes??

10-18-2013 10:32 AM in reply to: dgorsman

For me it is has nothing to do with clash viewports but all viewports. For some reason navisworks 2014 seems to forget these settings when I open the model on a different computer or save to nwd and open in navisworks freedom. It's almost as though it is saving these settings on the local compouter rather then with the file. 

 

It would be nice if the settings for hide and appearance could be set by find search sets and update accordingly. 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community