Navisworks General

Reply
Member
jregan
Posts: 3
Registered: ‎01-08-2013
Message 1 of 2 (188 Views)

Switchback 2013 view issues

188 Views, 1 Replies
01-08-2013 11:01 AM

So I am trying to utilize the Navisworks 2013 switchback feature to identify clashing objects in my revit model. When I used the feature in 2012, it would take me to the object in my open views, and if there were no open views it would perform a search and find a suitable view. In 2013, I use the switchback feature and it opens up a perspective view to show the object which takes some time on my older machine. Is there anyway to get the feature to locate objects in the openend views like it used to?

 

-Jared

Product Support
Lance.Coffey
Posts: 314
Registered: ‎05-14-2010
Message 2 of 2 (159 Views)

Re: Switchback 2013 view issues

01-10-2013 01:20 PM in reply to: jregan

In the 2013 version, switchback will work by creating or overwriting the view named Navisworks, if you try this on a model without any Navisworks views set up, then this will create a new Navisworks view.

I have not found an option to change this behavior.

If you want to maintain view settings that are different from the Navisworks view created by the switchback function, you can go through the following steps:

  1. Create a view with the settings that you want and open it.
  2. Use the switchback command which will open the Navisworks view.
  3. Switch to the view created in step 1, and zoom to the still selected element.


Lance Coffey

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community