Navisworks General

Reply
Active Contributor
Stephm3
Posts: 42
Registered: ‎01-31-2008
Message 1 of 3 (431 Views)
Accepted Solution

Shared Coordinates not Locating Correctly in NW

431 Views, 2 Replies
11-22-2011 09:39 AM

I have a multi discipline model. We are using shared coordinates. From Revit 2010 I export to .dwf.

Then append the dwf models into NW.

When I run the clash reports the FP model gives me hits.

When I look at it in Revit, it doesn't.

How can I check the location in NW?

Valued Mentor
dennis
Posts: 701
Registered: ‎07-29-2005
Message 2 of 3 (429 Views)

Re: Shared Coordinates not Locating Correctly in NW

11-22-2011 10:01 AM in reply to: Stephm3

First off, I am not a fan of using DWFs with Navisworks, there are problems with orientation.  What I would recommend is using the Navisworks Export Addin that allows you to write out a NWC directly from Revit.  I would be more confident of alignment with this process.  You can get the exporter if you don't already have it via your Subscription Center website.

Product Support
lee.mullin
Posts: 479
Registered: ‎10-02-2007
Message 3 of 3 (421 Views)

Re: Shared Coordinates not Locating Correctly in NW

11-23-2011 03:23 AM in reply to: dennis

We would also recommend using Revit 2012 and the Navisworks 2012 Exporters as these support Shared Coordinates most effectively

 

This is the link for the Free 2012 NWC Exporters

http://www.autodesk.com/navisworks-nwcexportutility

 

Also the Navisworks 2012 release includes Switchback to Revit so you can quickly go back to the exact location in your Revit model


Lee Mullin
Product Support Specialist
Global Services
Autodesk Ltd.


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community