Navisworks General

Reply
Active Contributor
dparks
Posts: 39
Registered: ‎10-07-2009
Message 1 of 4 (440 Views)

~ Rendering anomolies ~

440 Views, 3 Replies
12-29-2009 09:39 AM
This is different.

Trying some higher-end output from Navis' and am encountering this odd chopping, slicing, or dicing that would've made Billy Mays proud.

I'm attaching a pic w/ comparative samples of different lighting applications to better illustrate the problem.
The 'rendered mode' lighting is your default textured phong'ish no shadow rendered view which illos the base textured model and is typical of a design review display; it looks and behaves fine.
The lower two samples illustrate what happens to the same scene and objs when rendered using the default ambient and two distant lights, and then with an ambient and sky light only.

While the attachments only show a very small portion of a much larger 3D model, these same 'gotchas' continue to appear in all render(s) no matter how far or near the virtual camera is positioned to the model.

It doesn't appear to be a 'normals' issue, as the missing 'faces' aren't relatively positioned to any of the actual geometry triangles - and the problem appears on small and large scaled scene objects, and with or without textures.
Really hairy normals problems can usually be covered with a simple 2-sided material in most other rendering software, but I've not found such a material option in Navis'.

I've tested other lighting conditions, camera positions, clipping plane adjustments, and different Culling options - all with no luck - and I'm about out of ideas.

Has anyone else encountered the same or similar problem - and if so, how was it resolved?
All thoughts, options, or voodoo spells will be considered.

TIA - dp
Employee
Sushichump
Posts: 6
Registered: ‎08-24-2007
Message 2 of 4 (440 Views)

Re: ~ Rendering anomolies ~

01-05-2010 09:57 AM in reply to: dparks
Try turning off the anti-aliasing for shadows and reflections. In Presenter, go to the Rendering tab, under the recommended area use either low, medium or high quality and double click or your selection after dropping in the palette. In the render editor, turn off the anti-aliasing options. Try re-rendering and see if that works.

Cheers
Employee
michael.priestman
Posts: 7
Registered: ‎11-24-2009
Message 3 of 4 (440 Views)

Re: ~ Rendering anomolies ~

01-11-2010 09:01 AM in reply to: dparks
You can sometimes get this problem if you have co-incident geometry, that is the same bit of geometry in the file twice, overlapping each other in exactly the same place. One way to check this is to click on an object that is exhibiting the rendering problem and hide it. If there is a duplicate object, you should be able to see it. Try rendering the scene again to see if this fixes the problem.
Employee
michael.priestman
Posts: 7
Registered: ‎11-24-2009
Message 4 of 4 (440 Views)

Re: ~ Rendering anomolies ~

01-11-2010 09:07 AM in reply to: dparks
You might also want to see this thread which could be related:

http://discussion.autodesk.com/forums/thread.jspa?messageID=6316063

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community