Navisworks General

Reply
Member
Posts: 4
Registered: ‎01-25-2013
Message 1 of 2 (215 Views)

Properties from appended nwd not updated in nwf

215 Views, 1 Replies
02-07-2013 12:28 AM

Hi,

 

In my nwf file I have some nwd-files appended. The appended files are originally from Inventor, but the native format files are to big to transmit, so we started using nwc instead (the consultant creating the files have NW Simulate 2012) - then we found that Inventor's custom properties did not come across to the nwc, so the consultant creating the files had their software vendor create a "property publishing feature", but to be able to have the properties included in their file, they then have to publish into nwd. These nwd:s are then appended into my main nwf (NW Manage 2013). Every week I get new files from the consultants, including the nwd:s. However, the properties from the nwd:s are not updating in my nwf. If I delete the nwd:s from my nwf, and the re-append them, they contain the right information. We've only noticed this problem since we've switched from NW 2012 to NW 2013. Why is this occuring?

Product Support
Posts: 287
Registered: ‎05-14-2010
Message 2 of 2 (184 Views)

Re: Properties from appended nwd not updated in nwf

02-12-2013 11:11 AM in reply to: camilla

If you update these properties within Navisworks (e.g. open the NWD in Navisworks modify the property, save, close the NWD, and open the NWF), is the property updated?

 

Also, if you haven't already done so, it would be a good idea to install Update 2:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20458011&linkID=10382102



Lance Coffey

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community