Navisworks General

Reply
Member
oedsdemeer
Posts: 4
Registered: ‎12-04-2012
Message 1 of 2 (383 Views)

Exporting animations with presentersettings Navisworks Manage stops

383 Views, 1 Replies
12-04-2012 12:23 AM

When exporting an timelineranimation (with presenter rendersettings) the computer stops after a while. We have tried it on different computers ( even on a computer that was purchased to create animations, etc.) and methods (avi compressed, avi non commpressed & images) but over a time the text: “There is not enough memory to complete this render. Please increase the amount of memory available” emerges.

 

How can we fix this?

Alumni
john.lipp
Posts: 359
Registered: ‎08-28-2009
Message 2 of 2 (348 Views)

Re: Exporting animations with presentersettings Navisworks Manage stops

12-10-2012 12:23 PM in reply to: oedsdemeer
Hi oedsdemeer


To test, does the same issue occur if you temporarily delete all materials from the materials tab.  If not, perhaps there are reflective/transparent materials that are causing the issue.

If the issue remains, I would check if the same issue occurs if you drag the Recommended > Standard Light Studio in the palette of the lighting tab of Presenter.  Perhaps you have a complex lighting environment with many sources.

If the issue remains, I would try doing both of the above.

If the issue remains, I would try turning off everything but surfaces under Item Tools > Render Style and try exporting the simulation.

In the Animation Export window, try clicking the options button under output to set a different compressor.  Please send a screenshot as this will show the resolution and FPS settings.

If the issue remains, try exporting to JPGS to see how many frames are able to be exported before the memory issue occurs.  Perhaps you could set the FPS setting to something lower that would allow that many frames while still finishing the animation without a memory error.

How much RAM is installed on the machine, what is the OS, and I’m assuming it is 64-bit correct?


Best regards,



John Lipp
Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community