Navisworks General Discussion

Reply
New Member
c.scottwood
Posts: 2
Registered: ‎06-30-2011
Message 1 of 7 (1,197 Views)

Navisworks 2012 - Appearance Profiler Settings Issues

1197 Views, 6 Replies
06-30-2011 07:30 AM

Is there a currently identified bug with Navisworks Manage 2012 Appearance Profiler?  

 

The Search Sets work, the Test Selection works, the .dat file loads up.

 

Hit "Run" and nothing happens.

 

Seems like the appearance profiler works only when built from scratch.

Alumni
john.lipp
Posts: 359
Registered: ‎08-28-2009
Message 2 of 7 (1,187 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

06-30-2011 10:17 AM in reply to: c.scottwood

Hi c.scottwood,  


This is a known issue that has been previously documented and sent to our development team.  In the 2012 version, the selectors created by using sets do not function in a loaded dat file when you click Run, though selectors created by Property do still function. 

There is a workaround of manually recreating the appearances when loading a non-functioning .dat file that contains appearances attached to sets.  Using the appearance profile selectors list from the dat file, you can speed up the process of recreating new selectors from the non-functioning ones:

Please try the following:

1. Open the NWF or NWD in Navisworks.

2. Open the Appearance Profiler and load the .dat file.

3. In the Selector List, select one of the non-functioning selectors, and the appearance area will update with that selectors appearance.

4. In the Selector Area, in the sets tab, select the corresponding selection set.

5. Click the add button.

6. Repeat steps 3-5 to recreate the remaining selectors that aren’t functioning.

You can then click the run button and these newly created selectors should now function for that session of Navisworks. Please let me know if that works.


Best regards,

John Lipp
autodesk_logo_signature.png
Product Support Specialist
Autodesk Product Support

New Member
c.scottwood
Posts: 2
Registered: ‎06-30-2011
Message 3 of 7 (1,123 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

07-18-2011 09:12 AM in reply to: john.lipp

Autodesk - Will we see resolution in an upcoming Service Pack?

New Member
steelplan
Posts: 2
Registered: ‎12-13-2010
Message 4 of 7 (1,039 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

07-31-2011 05:17 PM in reply to: c.scottwood

Any word on a hotfix for this problem? 

Alumni
john.lipp
Posts: 359
Registered: ‎08-28-2009
Message 5 of 7 (1,021 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

08-01-2011 08:45 AM in reply to: steelplan

Hi steelplan,

We hope to have this issue corrected in a future release.  I am unable to project when that release will be, but I’ve made a note to update this forum post when one is available.


Best regards,



John Lipp
Support Specialist
Product Support
Autodesk, Inc.

Alumni
john.lipp
Posts: 359
Registered: ‎08-28-2009
Message 6 of 7 (914 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

09-08-2011 04:59 PM in reply to: steelplan

Hi steelplan,  


Service Pack 1 has been released for Navisworks 2012, which addresses the issue with the appearance profiler.

Information on fixes and the installer can be found here: 

Service Pack 1

Best regards,



John Lipp
Support Specialist
Product Support
Autodesk, Inc.

New Member
steelplan
Posts: 2
Registered: ‎12-13-2010
Message 7 of 7 (907 Views)

Re: Navisworks 2012 - Appearance Profiler Settings Issues

09-08-2011 06:54 PM in reply to: john.lipp

Excellent! 

 

Seems to be working with appearance profiler settings that I make with service pack 1.

 

However, when I try to import appearance settings(.dat files) that were created before the service pack, I get an error:

 

"Load failed, the file is broken"

 

Guess I have to re-create all of my appearance rules with the new service pack installed....

 

Thanks.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community