Navisworks General Discussion

Reply
Contributor
aedwards83
Posts: 15
Registered: ‎07-02-2012
Message 1 of 6 (384 Views)

Missing Pipes in Navisworks NWD File

384 Views, 5 Replies
07-25-2012 08:55 AM

Hi,

 

I'm have trouble viewing pipe in Navisworks. The model I'm trying to veiw was drawn in Plant3D.  All layers are turned on and pipe looks fine in model, however when I open the drawing as DWG file in Navisworks some of my pipe is missing.  Any ideas?

 

See pictures for reference.

 

Thanks,

 

Alex Edwards

Active Member
check-kay.wong
Posts: 9
Registered: ‎06-26-2012
Message 2 of 6 (360 Views)

Re: Missing Pipes in Navisworks NWD File

07-27-2012 07:34 AM in reply to: aedwards83

i think i have the same problem.

 

Active Contributor
snijdam
Posts: 39
Registered: ‎07-10-2012
Message 3 of 6 (317 Views)

Re: Missing Pipes in Navisworks NWD File

08-13-2012 06:12 AM in reply to: check-kay.wong

same problem here but still no solution?

Active Member
check-kay.wong
Posts: 9
Registered: ‎06-26-2012
Message 4 of 6 (311 Views)

Re: Missing Pipes in Navisworks NWD File

08-13-2012 06:17 AM in reply to: snijdam

They only solution i found is to re-save it (DWG file) with Autocad, not with a 3rd party soft.

 

is a turnaround.

Contributor
aedwards83
Posts: 15
Registered: ‎07-02-2012
Message 5 of 6 (300 Views)

Re: Missing Pipes in Navisworks NWD File

08-13-2012 01:39 PM in reply to: aedwards83

I recently found a solution to this problem. 

 

For the plant I am working on I created a master file that contains all x-refs for the project.  Within the master drawing everything was visible (Pipes, Tanks, Equip, etc.).  I saved the file and opened it in navisworks.  When opening the dwg file in navisworks I noticed that various pipes were missing that were shown in the model.  To fix this I returned to the Plant3D and opened the individual drawing at the location where the pipe was missing and found that the layer was turned off in that drawing.  I turned the layers back on, reloaded the xref in the master drawing and opened the file once again in navisworks.  All the pipe is now visible. 

 

The key for me was getting each drawing opened up and turning all layers on.  Just because you can see the linework as xref data doesn't mean it will show up in navisworks.

Active Member
check-kay.wong
Posts: 9
Registered: ‎06-26-2012
Message 6 of 6 (291 Views)

Re: Missing Pipes in Navisworks NWD File

08-14-2012 04:41 AM in reply to: aedwards83

i'll keep that in mind. thanks

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Have API Questions?
New Dedicated Forum for Navisworks API

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community