.NET

Reply
*autodesk.autocad.customization.dotnet
Message 1 of 3 (95 Views)

debug .net

95 Views, 2 Replies
06-14-2006 12:19 PM
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny
*Norman Yuan
Message 2 of 3 (95 Views)

Re: debug .net

06-14-2006 01:08 PM in reply to: *autodesk.autocad.customization.dotnet
I bet you have .NET framework2.0 installed. By default Acad ObjectARX .NET
API uses latest .NET framework. You need to have Acad use .NET1.1 inorder to
debug it with VS2003.

You need to edit file "acad.exe.config" in acad installation folder
("Drive:\Autodesk\Acad2006" for example.

"autodesk.autocad.customization.dotnet" wrote in
message news:5206389@discussion.autodesk.com...
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny
*autodesk.autocad.customization.dotnet
Message 3 of 3 (95 Views)

Re: debug .net

06-14-2006 01:31 PM in reply to: *autodesk.autocad.customization.dotnet
thank you : )

"Norman Yuan" wrote in message
news:5206505@discussion.autodesk.com...
I bet you have .NET framework2.0 installed. By default Acad ObjectARX .NET
API uses latest .NET framework. You need to have Acad use .NET1.1 inorder to
debug it with VS2003.

You need to edit file "acad.exe.config" in acad installation folder
("Drive:\Autodesk\Acad2006" for example.

"autodesk.autocad.customization.dotnet" wrote in
message news:5206389@discussion.autodesk.com...
Hello to all,
I'm trying to debug a sample from the map 3d
objectARX and i'm using visual studio 2003 , when I'm start debugging I see
the start window of AutoCAD and the debug mode exit without any errors.
I'm using AutoCAD civil 3D 2006 .
I'll appreciate it if anyone can help.
thank you all,
Danny

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community