Mechanical Desktop

Reply
*Stephen
Message 1 of 2 (19 Views)

Wonky coord and distance values

19 Views, 1 Replies
11-22-2001 06:38 AM
My values in the coord status box below the command bar is giving me
some strange values for example:

4.1502E+01, -1.827E+02, 0.0000E+00

Can anyone tell what's went wrong and how to correct it. It also seems
to have flowed over into the distance command. When i measure a line
or gap i get something like this:

'_dist Specify first point: Specify second point:
Distance = 1.8897E+02, Angle in XY Plane = 0.00, Angle from XY Plane =
0.00
Delta X = 1.8897E+02, Delta Y = 0.0000E+00, Delta Z = 0.0000E+00

Any help greatly appreciated,
Stephen
*Stephen
Message 2 of 2 (19 Views)

Cancel that request

11-22-2001 07:03 AM in reply to: *Stephen
The units somehow changed to Scientific, now reverted back to default.

Stephen

Stephen wrote:

> My values in the coord status box below the command bar is giving me
> some strange values for example:
>
> 4.1502E+01, -1.827E+02, 0.0000E+00
>
> Can anyone tell what's went wrong and how to correct it. It also seems
> to have flowed over into the distance command. When i measure a line
> or gap i get something like this:
>
> '_dist Specify first point: Specify second point:
> Distance = 1.8897E+02, Angle in XY Plane = 0.00, Angle from XY Plane =
> 0.00
> Delta X = 1.8897E+02, Delta Y = 0.0000E+00, Delta Z = 0.0000E+00
>
> Any help greatly appreciated,
> Stephen

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community