Mechanical Desktop

Reply
Contributor
mpare
Posts: 24
Registered: ‎09-23-2003
Message 1 of 3 (27 Views)

Lost my ballons & starting to lose my marbles

27 Views, 2 Replies
12-14-2003 05:15 AM
In an assembly file with 5 differant layouts I seem to have lost all the ballons & there leaders. I tried turning on & thawing all layers, running a recover & audit. Also went to a back up file, same thing. Anyone have any input.
Thanks
Mike
*Keller, Kent
Message 2 of 3 (27 Views)

Re: Lost my ballons & starting to lose my marbles

12-14-2003 05:15 AM in reply to: mpare
Are the balloons still set up the way you want in the symbol standard?

--
Kent Keller

Check out the Mechanical Desktop FAQ @
http://mymcad.com/

See the MDT/ Inventor wishlists!
www.cadsense.co.nz/wishmain.htm


"mpare" wrote in message
news:f053393.-1@WebX.maYIadrTaRb...
> In an assembly file with 5 differant layouts I seem to have lost all the ballons &
there leaders. I tried turning on & thawing all layers, running a recover & audit.
Also went to a back up file, same thing. Anyone have any input.
> Thanks
> Mike
>
Contributor
mpare
Posts: 24
Registered: ‎09-23-2003
Message 3 of 3 (27 Views)

Re:

12-14-2003 05:15 AM in reply to: mpare
Kent: Yes they are. However I saved the file, exited & restarted the computer. OPened the file again, now they are back. How that happened?????????

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community