Mechanical Desktop

Reply
Distinguished Contributor
Posts: 1,074
Registered: ‎12-11-2003
Message 1 of 6 (78 Views)

Install of SP2 on 2007 still shows Hotfix2 installed only

78 Views, 5 Replies
05-21-2007 05:04 PM
I just installed SP2 with just Hotfix2 installed and when doing a AMVER I still get Mechanical Desktop(R) 2007 Hotfix2, not SP2. Restarted and everything.

Here is AMVERALL (short):


ACME 11.2.0.7
MCADATTS 11.2.0.7
Attributes 11.2.0.7
GREFACAD 11.2.0.7
CIT 11.2.0.7
MCADCOM 11.2.0.7
MCADAPI 11.2.0.7
MPP 0.0
AutoSurf 11.2.0.7
GREFSURF 11.2.0.7
GrefAd 11.2.0.7
GREFSURF 11.2.0.7
GREFAM 11.2.0.7
GREFDM 11.2.0.7
GREFSYS 11.2.0.7
IVCOMP 11.2.0.7
Designer 11.2.0.7
Amdt_am_asmuiCommands 1.0
DwgMgr 11.2.0.7
MApiAd 11.2.0.7
Amdt_DesignerCommandsCommands 1.0
Assemblies 11.2.0.7
Amdt_BrowserCommands 1.0
*Dennis Jeffrey
Message 2 of 6 (78 Views)

Re: Install of SP2 on 2007 still shows Hotfix2 installed only

05-21-2007 06:45 PM in reply to: JStrang
Must have SP1 installed first, as far as I know...

--
Dennis Jeffrey, AICE, MICE
260-399-6615
Instructor/Author/Sr. App Engr.
AIP 11SP2, AIP 2008
HP Pavillion Zv5000 (Modified)
Geforce Go 440, Driver: .8185, 2GB RAM
XP Pro SP2, Windows Classic Theme
http://www.design-excellence.com
wrote in message news:5593039@discussion.autodesk.com...
I just installed SP2 with just Hotfix2 installed and when doing a AMVER I
still get Mechanical Desktop(R) 2007 Hotfix2, not SP2. Restarted and
everything.

Here is AMVERALL (short):


ACME 11.2.0.7
MCADATTS 11.2.0.7
Attributes 11.2.0.7
GREFACAD 11.2.0.7
CIT 11.2.0.7
MCADCOM 11.2.0.7
MCADAPI 11.2.0.7
MPP 0.0
AutoSurf 11.2.0.7
GREFSURF 11.2.0.7
GrefAd 11.2.0.7
GREFSURF 11.2.0.7
GREFAM 11.2.0.7
GREFDM 11.2.0.7
GREFSYS 11.2.0.7
IVCOMP 11.2.0.7
Designer 11.2.0.7
Amdt_am_asmuiCommands 1.0
DwgMgr 11.2.0.7
MApiAd 11.2.0.7
Amdt_DesignerCommandsCommands 1.0
Assemblies 11.2.0.7
Amdt_BrowserCommands 1.0
Distinguished Contributor
Posts: 1,074
Registered: ‎12-11-2003
Message 3 of 6 (78 Views)

Re: Install of SP2 on 2007 still shows Hotfix2 installed only

05-22-2007 04:01 PM in reply to: JStrang
I thought the same thing as I was downloading it and then read the readme:

"Service Pack 2 is historical and may be applied to Mechanical Desktop 2007 regardless of whether Service Pack 1, Hotfix 1 or Hotfix 2 has been applied or not. You must have administrative privileges to be able to install Mechanical Desktop 2007 Service Pack 2 on Windows 2000, Windows XP Professional or Windows XP Home."

I even tried installing SP1 then SP2 and still it shows just as hotfix2. Anyone from Autodesk listening?
*Ray Dyson
Message 4 of 6 (78 Views)

Re: Install of SP2 on 2007 still shows Hotfix2 installed only

05-23-2007 05:11 AM in reply to: JStrang
Mine shows SP2, but I don't think I ever installed the hotfix.


wrote in message news:5594504@discussion.autodesk.com...
I thought the same thing as I was downloading it and then read the readme:

"Service Pack 2 is historical and may be applied to Mechanical Desktop 2007
regardless of whether Service Pack 1, Hotfix 1 or Hotfix 2 has been applied
or not. You must have administrative privileges to be able to install
Mechanical Desktop 2007 Service Pack 2 on Windows 2000, Windows XP
Professional or Windows XP Home."

I even tried installing SP1 then SP2 and still it shows just as hotfix2.
Anyone from Autodesk listening?
*Dennis Jeffrey
Message 5 of 6 (78 Views)

Re: Install of SP2 on 2007 still shows Hotfix2 installed only

05-23-2007 07:00 AM in reply to: JStrang
If the hotfix was included in SP2, then I'd uninstall it, then do SP2

--
Dennis Jeffrey, AICE, MICE
260-399-6615
Instructor/Author/Sr. App Engr.
AIP 11SP2, AIP 2008
HP Pavillion Zv5000 (Modified)
Geforce Go 440, Driver: .8185, 2GB RAM
XP Pro SP2, Windows Classic Theme
http://www.design-excellence.com
wrote in message news:5594504@discussion.autodesk.com...
I thought the same thing as I was downloading it and then read the readme:

"Service Pack 2 is historical and may be applied to Mechanical Desktop 2007
regardless of whether Service Pack 1, Hotfix 1 or Hotfix 2 has been applied
or not. You must have administrative privileges to be able to install
Mechanical Desktop 2007 Service Pack 2 on Windows 2000, Windows XP
Professional or Windows XP Home."

I even tried installing SP1 then SP2 and still it shows just as hotfix2.
Anyone from Autodesk listening?
*Mike Dickason \(Autodesk\)
Message 6 of 6 (78 Views)

Re: Install of SP2 on 2007 still shows Hotfix2 installed only

05-23-2007 09:10 AM in reply to: JStrang
It is a historical patch. I had hotfix 2 installed and then installed SP2.
AMVER reports "Mechanical Desktop(R) 2007 SP2". The 11.2.0.7 values you
are showing from AMVERALL in your other post would indicate that SP2 was
installed because that is the SP2 version info.

Have you tried a reboot?

--
Mike Dickason
Developer
Manufacturing Solutions Division
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community