MapGuide Enterprise Wishes

Reply
Active Member
bernhard.maehler
Posts: 6
Registered: ‎08-09-2007
Message 1 of 2 (606 Views)

Upgrade Apache and PHP to latest version

606 Views, 1 Replies
02-07-2013 09:20 AM

Security is an essential condition of software.

The current versions of Apache (2.2.21) and PHP (5.3.8) which comes with AIMS 2013 are deprecated and especially PHP 5.3.8 causes security problems.

What versions of PHP and Apache are included in AIMS 2014?

 

Thanks!  

 

Bernhard

Active Member
bernhard.maehler
Posts: 6
Registered: ‎08-09-2007
Message 2 of 2 (328 Views)

Betreff: Upgrade Apache and PHP to latest version

04-12-2013 08:29 AM in reply to: bernhard.maehler

To answer the question myself:
AIMS 2014 still use Apache 2.2.21 (released 2011-09-13) and PHP 5.3.8 (released 2011-08-23).
Current versions (2013-04-12):
- Apache 2.4.4 (released 2013-02-25)
- PHP 5.4.14 (released 2013-04-14)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community