MapGuide Enterprise Wishes

Reply
Valued Contributor
kirsten77
Posts: 58
Registered: ‎05-30-2006
Message 1 of 5 (201 Views)

Tooltip display from secondary table

201 Views, 4 Replies
07-16-2006 10:53 PM
Could the new version allow users to set the tooltip to display differently to the labels on the map?

Data from different tables?
*Andy Morsell
Message 2 of 5 (201 Views)

Re: Tooltip display from secondary table

07-17-2006 03:11 PM in reply to: kirsten77
The new versions (MapGuide Open and MapGuide Enterprise 2007) currently do
work that way. The tooltip information can be different than the label. I
haven't tried it yet, but in theory, your information should be able to come
from different tables since you are not limited to just one join per feature
source.

--
Andy Morsell, P.E.
Spatial Integrators, Inc.
http://www.SpatialGIS.com

wrote in message news:5238582@discussion.autodesk.com...
Could the new version allow users to set the tooltip to display differently
to the labels on the map?

Data from different tables?
Valued Contributor
kirsten77
Posts: 58
Registered: ‎05-30-2006
Message 3 of 5 (201 Views)

Re: Tooltip display from secondary table

07-18-2006 04:08 PM in reply to: kirsten77
Does anyone know how I could do this then?
*Carl Von Stetten
Message 4 of 5 (201 Views)

Re: Tooltip display from secondary table

07-19-2006 07:55 AM in reply to: kirsten77
It depends on the type of feature. We have worked around this
shortcoming of MG 6.5 with polygon features by creating two nearly
identical layers within a layer group. The first layer displays the
polygons with transparent background, and displays the desired tooltip.
The second layer is also transparent, has no edge display, and has the
desired labels displayed.

HTH,
Carl

kirsten77 wrote:

>Does anyone know how I could do this then?
>
>
*Andy Morsell
Message 5 of 5 (201 Views)

Re: Tooltip display from secondary table

07-21-2006 12:19 PM in reply to: kirsten77
Have you tried this with MapGuide Enterprise 2007 or are you wanting to do
this with 6.5? If 6.5, then you are limited to the work-around that you
described in your post in the general discussion group that you have already
put in place.

Andy

wrote in message news:5240934@discussion.autodesk.com...
Does anyone know how I could do this then?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community