Inventor Publisher

Active Contributor
Posts: 39
Registered: ‎10-19-2010
Message 1 of 4 (407 Views)
Accepted Solution

Zoom Settings

407 Views, 3 Replies
07-20-2011 05:21 PM

Why does publisher not maintain the current zoom level when changing views? It most inconvenient having to zoom back in after changing a view. Is there anyway to maintain the zoom level?



Victor Pringle

Active Member
Posts: 7
Registered: ‎06-26-2011
Message 2 of 4 (408 Views)

Re: Zoom Settings

07-20-2011 05:41 PM in reply to: VictorBDEngineer

Simple fix for you. Right-click on the cube in the upper right-hand corner. Select properties. Uncheck  Fit to view on view change. OK and you're done.

Active Contributor
Posts: 39
Registered: ‎10-19-2010
Message 3 of 4 (402 Views)

Re: Zoom Settings

07-20-2011 07:06 PM in reply to: dmjessup

Thank you.


I had not been aware of that.



Victor Pringle

Posts: 5
Registered: ‎04-05-2013
Message 4 of 4 (138 Views)

Re: Zoom Settings

04-01-2014 11:22 AM in reply to: dmjessup

I changed this and it works when using cube, but what about when I have views under keys 1, 2, 3 shortcuts? They apply fit to view and I don't want it. Can I change it there too?


P.S Its for Inventor not Publisher, didn't see that, but maybe fix will be the same for both

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor