Inventor Publisher

Reply
Contributor
ben.toms
Posts: 20
Registered: ‎03-28-2008
Message 1 of 4 (506 Views)
Accepted Solution

Publisher 2012 - Unknown Error

506 Views, 3 Replies
09-08-2011 03:47 AM

Hi,

We've recently upgraded from Publisher 2011 to 2012 but we now have a major problem with our existing ipb files. It appears to be an issue with our standard library parts which are stored on our server. When we open any ipb file it all loads up fine initially, however it then shows the update icon, which if you click it causes an ‘Update’ >  ‘unknown error’. (See attached screenshot image).

 

Note: I have also tried copying the library files onto my local C:smileyembarrassed: drive but it still fails to load / update properly.

 

Any suggestions on how to fix please?

 

Regards

 

Ben Toms

Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 2 of 4 (499 Views)

Re: Publisher 2012 - Unknown Error

09-08-2011 07:27 AM in reply to: ben.toms

Hello Ben,

 

Have you updated Publisher to service pack 2? If you have not can you please update to Sp2 and give this a try? We have fixed similar issues in Sp2. If you are on Sp2 and still have this issue can you select the root component from the browser and right mouse click – Source files – Replace from local files. Then browse to the location of the Inventor file. This basically reset the link. Please let me know if any of the above worked for you.

Thanks,
-Raj (Autodesk)
Active Member
dmjessup
Posts: 7
Registered: ‎06-26-2011
Message 3 of 4 (496 Views)

Re: Publisher 2012 - Unknown Error

09-08-2011 11:36 AM in reply to: ben.toms

After my update to 2012, I found that the link to the vault was broken. The vault had to be updated to 2012 in order to maintain the connections. The work-around is to open the vault explorer (which can be installed if you have any Autodesk product installed) and copy needed files to your computer (C:\_Vault). By linking to them there, my updates are working again. It does require a manual update of the files from vault on a regular basis. Our 2012 rollout is coming soon and I'm looking forward to the automated process!

Contributor
ben.toms
Posts: 20
Registered: ‎03-28-2008
Message 4 of 4 (489 Views)

Re: Publisher 2012 - Unknown Error

09-09-2011 06:29 AM in reply to: rajkumar.ilanchelian

Hi,

 

I already had Publisher SP2 installed, so unfortunately the fix in not that straightforward.

 

Your other suggestion of updating the source files using the local file didn't work either. Basically it re-loads the file which forces the 'needs update' icon to appear, but as soon as you click it it returns the usual  'update error'. The strange thing is that It seems to load the first instance of a library file fine, but then fails to load any further instances of that very same item.

 

We really need some kind of fix or workaround for this issue asap as we are trying to update production instructions.

 

Our current software versions are:

 

IV Publisher 2012 (x64) Sp2

Inventor Pro 2012 (x64)

Vault Professional 2012 Client (x64)

 

Regards, Ben

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube