Inventor Publisher

Inventor Publisher

Reply
Active Contributor
hagiographa
Posts: 38
Registered: ‎12-13-2010
Message 1 of 3 (262 Views)

Insert file failed. Failed to load assembly due to the problem with child files.

262 Views, 2 Replies
10-18-2011 07:12 PM

Why does Inventor Publisher have trouble loading Inventor Pipe Run files?

 

The other message about Content Center files is "File not found."

 

The inventor assembly has no problem with any files, so why won't Inventor Publisher open the assembly?

Employee
rajkumar.ilanchelian
Posts: 90
Registered: ‎05-03-2007
Message 2 of 3 (258 Views)

Re: Insert file failed. Failed to load assembly due to the problem with child fi

10-19-2011 11:39 AM in reply to: hagiographa

When you select the assembly file (not insert just select) to be inserted, an options button is now active. Select this and browse to link your ipj file. This should solve the issue.

Thanks,
-Raj (Autodesk)
Active Contributor
hagiographa
Posts: 38
Registered: ‎12-13-2010
Message 3 of 3 (226 Views)

Re: Insert file failed. Failed to load assembly due to the problem with child fi

11-09-2011 02:36 PM in reply to: rajkumar.ilanchelian

The 'option' to link to the project file worked for the smaller assembly I have.  (All the parts were in the project folder).

 

But in the larger assembly, I have content center pipe run parts (elbows) that 'fail'.

 

I also have the problem of having used parts and assemblies that are not in the project folder. 

Inventor lets me browse for these files each time I open the assembly, but I do not have this option in Publisher.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.