Inventor Publisher

Reply
Valued Contributor
phil-mcam
Posts: 71
Registered: ‎01-19-2011
Message 1 of 2 (435 Views)
Accepted Solution

Having trouble locating and modifying templates

435 Views, 1 Replies
01-24-2011 01:00 PM

I am a long time Inventor user. Just now getting into Publisher.

 

I cannot find or edit the correct templates for PDF or Word output.

 

I looked here:C:\Autodesk\Inventor_Publisher_2011_R1_English_Win_64bit\x64\Inventor Publisher\CommAppDat\Autodesk\Inventor Publisher 2011 R1\Templates

 

In fact, that's the only place I can find any templates on my entire C: drive which relate to Publisher.

 

When I edit the template, rename the template, or even delete the template folder there is no change. Publisher continues to output in any format I choose using the same template settings. This has me thinking I am not looking at the correct template files. (in the location above).

 

Also, when I made my own template (using one of the default templates as a base), with a unique file name, containing only one edit (copy+paste storyboard name tag to front page), and point Publisher to it at output time, my computer tells me it's not a template file.

 

Is there another location for the templates?

Is there some reason Publisher can produce output despite the lack of template files (at the above location)?

Is there another online resource that has information about Publisher esp. output using templates? 

Valued Contributor
phil-mcam
Posts: 71
Registered: ‎01-19-2011
Message 2 of 2 (425 Views)

Re: Having trouble locating and modifying templates

01-24-2011 05:00 PM in reply to: phil-mcam

Wow do I feel silly. I solved it myself.

 

When I went to look for the templates folder using the search function of Windows it didn't see this folder:

"C:\ProgramData\Autodesk\Inventor Publisher 2011 R1\Templates" (which is in the support docs)

 

Search provided the path I used (above in first post). No wonder I could rename and delete the templates in that folder without causing any problems!

 

So why have two almost identical "templates" folders? The incorrect path I found leads to a set of templates, exactly like the correct ones, just different location.

 

And why does Vista not see the correct Templates folder, even when I set folder options to show hidden files? Browsing to it manually eluded me the first time, hence the search yielding the funky results. Only after showing hidden files could I browse to the correct location.

 

Well, I am probably not the first person confused by Vista and my own two eyes.  

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube