Inventor General

Reply
Valued Contributor
tborland
Posts: 63
Registered: ‎10-17-2009
Message 1 of 11 (476 Views)

texture

476 Views, 10 Replies
06-15-2012 06:45 AM

pls see attached .jpg texture picture...what steps are required to have this available to use in INV 2013.I want to use it on a metal floor..How do i import it into INV 2013

Regards

Tont Borland

*Expert Elite*
Cadmanto
Posts: 3,179
Registered: ‎12-07-2011
Message 2 of 11 (467 Views)

Re: texture

06-15-2012 07:35 AM in reply to: tborland

Tont,

See if this link helps you.

http://www.trainingtutorial.com/TAT5.htm

 

FYI though, if you go to the styles library and under color there is a perforated metal 01 color that is very close to what you are looking for.

 

perf.JPG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Valued Contributor
tborland
Posts: 63
Registered: ‎10-17-2009
Message 3 of 11 (422 Views)

Re: texture

06-15-2012 10:16 PM in reply to: Cadmanto

Scott

 

For some reason i do not have the same information visible in my Styles and Standard Editor.Your pictures shows your Styles and Standard Editor has all the materials/colors visible.How do i get my Styles and Standard Editor Library to show all the materials/Colors.There is a pictures i have included to show my Styles Editor for comparison with your Styles Editor.

I`m assuming i cannot do anything regarding Textures if my Style Editor has nothing available

 

Thanks

 

Tony

*Expert Elite*
Cadmanto
Posts: 3,179
Registered: ‎12-07-2011
Message 4 of 11 (410 Views)

Re: texture

06-16-2012 04:54 AM in reply to: tborland

Tont,

The styles I showed you a pic of are right out of the box for me.  We are using Inventor pro 2012.

DIdn't the link I gave you in my last posting show you how to import textured finishes into the styles library?

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Mentor
trumpy81
Posts: 317
Registered: ‎10-22-2006
Message 5 of 11 (387 Views)

Re: texture

06-17-2012 03:47 AM in reply to: tborland

Tony, in Inventor 2013 the styles library has been relocated to the 'Appearance Editor' which can be found on the Quick Access Toolbar at the top of the screen.

 

The button you're looking for is the rainbow colored circle to the left of the 'Appearance' box.

 

To grab that texture you showed without the symbol, go back to the website, click on that image and the texture will display in another tab or window in your browser, right click and choose 'save image as', saves you having to modify it later.

 

To use the texture, first, open a part or assembly, then click the rainbow button, then either duplicate an existing color or

click on the sphere with the blue cross located at the bottom left of the appearance editor and choose an apropriate template.

 

Using the 'Metal' type as an example, first rename the template to your desired name. Next, checkmark either the 'relief pattern' or 'cutouts' selection and then click on the 'type' drop down box and select 'custom' or 'custom image'.

 

You can then click on the box underneath the 'type' drop down and select your texture.

 

When you are happy with your creation, DO NOT forget to Add it back to the library. Failure to do so will mean you are only able to access your custom colour within that part or assembly file.

 

HTH

 

 

Regards
Andy M
-------------------------------------------------------------------------------------------
Autodesk Inventor 2013 Pro SP1.1, Win7 Pro - 64Bit - SP1, Intel i7 960 @ 3.333 GHz
Asus X58 Sabertooth, Corsair 12Gig DDR3, AMD Radeon HD6970, Samsung 830 Series 256G SSD, 2x 3TB Seagate, 2x 2TB Hitachi,
1x 1TB Samsung, 4 x 2TB Seagate in Netgear ReadyNAS NV+, Dual Asus VE278Q Monitors
Valued Contributor
tborland
Posts: 63
Registered: ‎10-17-2009
Message 6 of 11 (375 Views)

Re: texture

06-17-2012 06:17 AM in reply to: tborland

Hi Andy

 

Thank you for the explanation.I followed your steps but could not get it to work.I have picture attached of what i did.Can you see if i have missed something.The texture was saved on to my desktop.Does it need to be in a certain folder?

I selected Metal from the sphere with the blue cross located at the bottom left of the appearance editor and choose Metal

Tony

Mentor
trumpy81
Posts: 317
Registered: ‎10-22-2006
Message 7 of 11 (359 Views)

Re: texture

06-17-2012 05:04 PM in reply to: tborland

Tony, I should have mentioned scale. In the Texture Editor (picture of custom image 2.png) set the scale to something like 0.12 inches instead of 12 inches as it is in the picture.

 

There seems to be an error with scaling that was supposedly repaired in Update 1, but I haven't seen any evidence of that as yet. You'll also notice that the texture does not show up in the Texture editor, which makes life difficult also.

 

There are a lot of errors with the new appearances that really need to be addressed IMO. I'm hopeful that they will be taken care of in SP1, but there is no guarantee of that.

 

In the meantime, I have attached a picture of what I was able to achieve using that texture. It didn't turn out the way I thought it would, especially when you consider the transparency in the texture (the pink color). I expected to see holes in the material, but that did not happen. I will examine the texture and experiment with it and let you know what my findings are.

 

The settings are:

Type - Stainless Steel

Finish - Brushed

Relief Pattern - Custom Image

Amount - 2.00

Texture Editor

Brightness - 100

Position - 0 & 0

Rotation - 0.00

Scale - 3.80 mm W & H

 

You can play with the above until you are happy with the results.

 

Good Luck and Happy Inventing!

 

 

Regards
Andy M
-------------------------------------------------------------------------------------------
Autodesk Inventor 2013 Pro SP1.1, Win7 Pro - 64Bit - SP1, Intel i7 960 @ 3.333 GHz
Asus X58 Sabertooth, Corsair 12Gig DDR3, AMD Radeon HD6970, Samsung 830 Series 256G SSD, 2x 3TB Seagate, 2x 2TB Hitachi,
1x 1TB Samsung, 4 x 2TB Seagate in Netgear ReadyNAS NV+, Dual Asus VE278Q Monitors
Valued Contributor
tborland
Posts: 63
Registered: ‎10-17-2009
Message 8 of 11 (320 Views)

Re: texture

06-18-2012 04:19 AM in reply to: tborland

Hi Andy

 

Thanks to you.I see what you mean by it does not look correct.

 

Tony

Mentor
Doug_DuPont
Posts: 208
Registered: ‎09-23-2008
Message 9 of 11 (299 Views)

Re: texture

06-18-2012 05:12 AM in reply to: tborland

Tony,

Make sure the name of your color ends with a &. Example Rasied_holes&.bmp

Douglas DuPont
Inventor 2013
GeForce GTX 580
Windows 7 64 Bit
Valued Contributor
tborland
Posts: 63
Registered: ‎10-17-2009
Message 10 of 11 (293 Views)

Re: texture

06-18-2012 06:01 AM in reply to: Doug_DuPont

Thanks Doug

 

I will fix

 

Tony

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube