Inventor General

Reply
Employee
Shiva_Sundaram
Posts: 237
Registered: ‎05-14-2007
Message 11 of 28 (512 Views)

Re: surface visability in an idw

10-23-2012 09:15 PM in reply to: rhasell

Hi Reg,

 

No problem. Hope that works out. Sorry I forgot to address you in my post.

 

-Shiva Sundaram

Inventor Development

 

Distinguished Contributor
slphantom
Posts: 202
Registered: ‎07-20-2007
Message 12 of 28 (498 Views)

Re: surface visability in an idw

10-24-2012 11:06 AM in reply to: Shiva_Sundaram

so now i have an existing assembly idw and i added this part i downloaded from a vendor site and it does not show up on the idw views. how do i fix this?

Scott
win 7 64 bit sp1
cpu intel xeon E5-2687W0@3.106
eight core
two solid state hard drives
32 gig of ram
Autodesk product design
suite premuim 2014 64bit
Nvida quadro 4000
Space Pilot ver. 1.6.2 2010
slphantom (NNTP handle: scottl)
You may recognize me from the
hundreds of previous newsreader posts
I've made over the last 5 years
as scottl

Employee
Shiva_Sundaram
Posts: 237
Registered: ‎05-14-2007
Message 13 of 28 (496 Views)

Re: surface visability in an idw

10-24-2012 11:13 AM in reply to: slphantom

Hi Scott,

 

Does it appear if you create a new view? If so, then you may want to check to see if the drawing view (which doesnt show the part) has Associative DV = ON (view dialog has a checkbox). If its unchecked, you click on that to make the view associative, the part should become visible by default whenever any part is added to the assembly.

 

OR you can re-apply design view to an existing drawing and right click context menu.

OR you can select the part from the browser and turn visibility ON (if its off)

 

If new drawing views also do not  show that, then it might be a problem with the part and I would be happy to take a look at if you want to email it to me - sundarsATautodeskDOTcom

 

Thanks

-Shiva Sundaram

Inventor Development

Distinguished Contributor
slphantom
Posts: 202
Registered: ‎07-20-2007
Message 14 of 28 (492 Views)

Re: surface visability in an idw

10-24-2012 11:53 AM in reply to: Shiva_Sundaram

it shows it as on in my idw browser and if i create a new view of the same it shows up. i got it to show up in other views so just that top level assy idw. i can work around it.

thanks

Scott
win 7 64 bit sp1
cpu intel xeon E5-2687W0@3.106
eight core
two solid state hard drives
32 gig of ram
Autodesk product design
suite premuim 2014 64bit
Nvida quadro 4000
Space Pilot ver. 1.6.2 2010
slphantom (NNTP handle: scottl)
You may recognize me from the
hundreds of previous newsreader posts
I've made over the last 5 years
as scottl

Valued Mentor
rhasell
Posts: 310
Registered: ‎05-23-2007
Message 15 of 28 (473 Views)

Re: surface visability in an idw

11-05-2012 03:30 PM in reply to: slphantom

Hi

 

Back again. How do you set the view rep for Assemblies?

 

The parts have the surface switched off, the surfaces are not visible in the assemblies, you can't acces the suface in the assembly tree either, but yet they all come through in the IDW?

 

 

SURFACE VIZ.JPG


Reg
Autodesk PDS Ultimate 2015 Update 1 Build 159
Intel Core i7 (950@3.07GHz)/Win7x64 (Home) - 12GB Ram
Nvidia GeForce GTX 560 Ti
 
Please Give Kudo's / accept as a solution if it fixes your problem.
Employee
Shiva_Sundaram
Posts: 237
Registered: ‎05-14-2007
Message 16 of 28 (465 Views)

Re: surface visability in an idw

11-05-2012 03:46 PM in reply to: Shiva_Sundaram

Hi Reg,

 

Did you try creating a drawing view with the View Representation CHECKED. The view create/edit dialog should contain a checkbox and if you click on it, it will use the view rep from the assembly document. Make sure that when you create or edit the drawing view, you select the view rep (in the list) which corresponds to the one which has surfaces off.

 

I know it's a little confusing and change in behavior....

 

Thanks and hope that helps....

-Shiva Sundaram

Inventor Development

 

Active Contributor
cellt2
Posts: 40
Registered: ‎12-01-2010
Message 17 of 28 (455 Views)

Re: surface visability in an idw

11-05-2012 05:01 PM in reply to: Shiva_Sundaram

I don't think this is just "confusing" or a "change in behaviour".  This is a major addition to the work load and I cannot understand what has possessed AD to hobble its users this way.

Valued Mentor
rhasell
Posts: 310
Registered: ‎05-23-2007
Message 18 of 28 (446 Views)

Re: surface visability in an idw

11-05-2012 09:46 PM in reply to: Shiva_Sundaram

Thanks Shiva

 

I will try the different workflow.

 

I gave the workflow a quick test, and guess what, it all worked 100%

 

The Assiciative check box was not ticked, on that particular drawing, I will keep you updated if find anything strange.

 

Applying "All surfaces" view rep is still quite painfull.

 

tx

 


Reg
Autodesk PDS Ultimate 2015 Update 1 Build 159
Intel Core i7 (950@3.07GHz)/Win7x64 (Home) - 12GB Ram
Nvidia GeForce GTX 560 Ti
 
Please Give Kudo's / accept as a solution if it fixes your problem.
Contributor
chrisreynolds
Posts: 12
Registered: ‎07-24-2008
Message 19 of 28 (349 Views)

Re: surface visability in an idw

06-10-2013 03:59 AM in reply to: cellt2

We are having the same problem, we make mould tools & use the Sculpt command a lot, we copy the part to be made into various details & cut the surfaces away, every file in Inventor now has a surface visible in it, we have to turn them off in the part ipt file, this is not carried over into the assembly as it did previously, so they all have to be turned off individually in the iam file, then all the drawing views need the same doing to them regarding surface visibility.

 

This is making the process a lot longer & a lot more difficult to follow, can it be put back to how it used to be? we only use it as construction as I imagine a lot of other users do.

Employee
Shiva_Sundaram
Posts: 237
Registered: ‎05-14-2007
Message 20 of 28 (330 Views)

Re: surface visability in an idw

06-10-2013 11:58 AM in reply to: chrisreynolds

Hi Chris,

 

Point taken. I do agree that this is painful. We are looking to see if drawings can ignore surface visbilities and switch back to the old behavior - no ETA yet though :smileysad:. For the moment, like i said in an earlier post, the workaround is to use design views in the part to control surface visibility and turn them off prior to using them.

 

-Shiva Sundaram

Inventor Development.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube