Inventor General

Reply
Member
Posts: 3
Registered: ‎01-07-2014
Message 1 of 7 (311 Views)
Accepted Solution

run inventor 2014 as a regular user

311 Views, 6 Replies
01-07-2014 06:20 AM

Hi

 

We have just purchased product design suite premium 2014 and some things do not work properly when inventory is running as a standard user. One issue we have is when we go to open a .stp file a lot of file types are missing from the open dialog box. There are about 6 options when running as a standard user. When inventor is run as admin there are a lot more file types listed.

 

Another thing thatdoes not work as a standard user is the add-in manager.

 

We are running windows 7 professional 64-bit. Does anyone know how to run inventor as a standard user so we have all options available?

 

Thank you.

*Expert Elite*
scottmoyse
Posts: 1,507
Registered: ‎06-10-2009
Message 2 of 7 (274 Views)

Re: run inventor 2014 as a regular user

01-07-2014 03:10 PM in reply to: bmorency

You have to install Inventor with full admin rights, UAC & Anti virus turned off.

Start up Inventor as that user. That way all of the users profiles for Inventor are fully loaded correctly.

Then change the users permissions to what ever your policy dictates after you have close Inventor down.... but in all honesty they should be a power user as a minimum.

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

Product Support
Posts: 214
Registered: ‎02-15-2013
Message 3 of 7 (270 Views)

Re: run inventor 2014 as a regular user

01-07-2014 04:32 PM in reply to: bmorency

bmorency,

 

Welcome to the Forum.

 

I expect that the application has not fully registered as this user.

I have attached a PDF that will guide you through resetting the user's environment.

 

Please try that and let us know.



Bob Holland


*Expert Elite*
scottmoyse
Posts: 1,507
Registered: ‎06-10-2009
Message 4 of 7 (267 Views)

Re: run inventor 2014 as a regular user

01-07-2014 04:39 PM in reply to: bob.holland

bob.holland wrote:

bmorency,

 

Welcome to the Forum.

 

 


I apologise for failing to notice this was your first post. So Welcome to the forum from me as well :smileyhappy:

Cheers
Scott Moyse

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Cheers!


   

Member
Posts: 3
Registered: ‎01-07-2014
Message 5 of 7 (248 Views)

Re: run inventor 2014 as a regular user

01-08-2014 06:07 AM in reply to: scottmoyse

When I installed the suite I did not turn off UAC, the virus scanner was off though. This morning I turned off UAC, added the user to the local poweruser group and not for the domain than I have followed the instructions by Bob. I logged out than back in than started inventor. The problem is not fixed.

 

 

I am thinking of deleting his full profile. Does anyone know what else could be causing this?

 

Thank you.

 

Beau

 

edit: One thing I have tried is to create  a local standard user with default permissions and login as that user. I tried inventor and when I check the available file types all the options are available.

*Expert Elite*
mcgyvr
Posts: 6,374
Registered: ‎12-01-2004
Message 6 of 7 (237 Views)

Re: run inventor 2014 as a regular user

01-08-2014 06:42 AM in reply to: bob.holland

bob.holland wrote:

bmorency,

 

Welcome to the Forum.

 

I expect that the application has not fully registered as this user.

I have attached a PDF that will guide you through resetting the user's environment.

 

Please try that and let us know.


Just a suggestion Autodesk..

I would suggest not listing it as 

Rename

a.HKEYxxxxx

b.HKEYxxxxx.org

 

But

Rename the

HKEYxxxxx

to

HKEYxxxxxx.org

 

a./b. is not the best chose for a document you freely release to the internet for anyone to come across.. Frankly I'd also expect a warning about tampering with registry settings when you don't know what you are doing either.. 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2014 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Member
Posts: 3
Registered: ‎01-07-2014
Message 7 of 7 (224 Views)

Re: run inventor 2014 as a regular user

01-08-2014 07:11 AM in reply to: mcgyvr

I have fixed this issue. I deleted the user's entire profile on his computer and started with a fresh profile. When the profile was recreated I started inventor and the list of file types was complete.

 

It seems there must be something else that must be removed to reset the inventor profile. I am not sure what that could be though.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube